Jump to content


Photo

Need help Proto rail 2011


  • Please log in to reply
21 replies to this topic

#1 Not a fanboy...

Not a fanboy...

    Newbie

  • Members
  • Pip
  • 48 posts

Posted 01 December 2010 - 11:43 PM

Ok so I have the strangest problem ever with my new pmr 2011 (not the reflex)
1. I gas up the gun turn the gun on and everything works fine for about the first 20 shots the eyes are working properly along with no leaking that I can hear or feel.
2. The green light starts blinking green indicating the eyes are dirty so I turn the eyes off (cleaning the eye pipe didn't help)
3. The gun makes like a 1/4 shot kind of noise and balls start falling out of the barrel the solenoid is still clicking
4. It does this every time and I can't seem to pin down why the gun isn't leaking it gets off 20-50 (200-400psi used)shots fine no issues than its just mayhem please help. Someone did say it may be that the tank is not fully screwed in and moving the mount for the tank back a bit would help haven't tried it yet. I should also add that I have shot 1000 paintballs the first day worked fine, then this outing the problems started so I don't believe the regulator is broken in.

I'm going to take it into my local field with a tech there and see if we can solve the problems otherwise I'm sending it back to dye/proto for warranty.
One more thing again the gun when it shoots those 20-50 shots on the chrono they are at 290fps +or- 5fps
Thanks, Colin

Edited by Not a fanboy..., 02 December 2010 - 08:41 PM.


#2 Fas0ne

Fas0ne

    I'm Rick James BITCH

  • Members
  • PipPip
  • 163 posts
  • Gender:Male
  • Location:Dobrich , Bulgaria

Posted 02 December 2010 - 12:23 AM

Change the battery. Always use a high grade battery like duracell or energizer.

#3 Plattypus

Plattypus

    You are FAT. First After Ten. - Ced.

  • Members
  • PipPipPipPipPipPipPipPip
  • 8,570 posts
  • Gender:Male
  • Location:San Diego, California

Posted 02 December 2010 - 12:36 AM

Change the battery. Always use a high grade battery like duracell or energizer.


This or change your dwell.

Although, I don't know if the dwell is adjustable in the Rail.

If you get shot in the jaw you remember you are playing paintball, man the fuck up and say thank you sir, may I have another. - Cdn

Southern California Ballers Club - Grazi #69 - Brotastic Bro Club of Win V.1
My Feedback +3/0/0
Posted Image

#4 Not a fanboy...

Not a fanboy...

    Newbie

  • Members
  • Pip
  • 48 posts

Posted 02 December 2010 - 12:41 AM


Change the battery. Always use a high grade battery like duracell or energizer.


This or change your dwell.

Although, I don't know if the dwell is adjustable in the Rail.


Ok im putting up a video guys so you can actually see the problem :D Also are the stock proto batteries really that bad lol?

#5 Plattypus

Plattypus

    You are FAT. First After Ten. - Ced.

  • Members
  • PipPipPipPipPipPipPipPip
  • 8,570 posts
  • Gender:Male
  • Location:San Diego, California

Posted 02 December 2010 - 12:42 AM



Change the battery. Always use a high grade battery like duracell or energizer.


This or change your dwell.

Although, I don't know if the dwell is adjustable in the Rail.


Ok im putting up a video guys so you can actually see the problem :D Also are the stock proto batteries really that bad lol?


Yes.

Go buy Duracell or Energizer plz. :)

If you get shot in the jaw you remember you are playing paintball, man the fuck up and say thank you sir, may I have another. - Cdn

Southern California Ballers Club - Grazi #69 - Brotastic Bro Club of Win V.1
My Feedback +3/0/0
Posted Image

#6 Not a fanboy...

Not a fanboy...

    Newbie

  • Members
  • Pip
  • 48 posts

Posted 02 December 2010 - 01:56 AM

Video

#7 Senior SL8R

Senior SL8R

    World Domination.

  • Members
  • PipPipPipPipPipPip
  • 3,917 posts
  • Gender:Male
  • Location:The Front.

Posted 02 December 2010 - 02:09 AM

Ahh, I See the problem . . . You've bought a 2011 PMR . . .
- Crew 343 - D5 -
Posted Image

#8 Not a fanboy...

Not a fanboy...

    Newbie

  • Members
  • Pip
  • 48 posts

Posted 02 December 2010 - 02:11 AM

Ahh, I See the problem . . . You've bought a 2011 PMR . . .


lol yes thats.....very helpfull

#9 Smokey MacPot

Smokey MacPot

    Sophomore Member

  • Members
  • PipPipPip
  • 589 posts

Posted 02 December 2010 - 12:49 PM

There are TWO 11 Pmr's in Edmonton?!?!?!?!

Did you turn the anti stick off by chance?

Your bolt sticking ?

Worse comes to worse Derrik(at prevail) will get it working just fine.

Edited by Smokey MacPot, 02 December 2010 - 12:50 PM.


#10 Fas0ne

Fas0ne

    I'm Rick James BITCH

  • Members
  • PipPip
  • 163 posts
  • Gender:Male
  • Location:Dobrich , Bulgaria

Posted 02 December 2010 - 01:52 PM

Doesnt look like a stick, put a duracell in it, if this doesnt work take a look at the reg.

#11 Not a fanboy...

Not a fanboy...

    Newbie

  • Members
  • Pip
  • 48 posts

Posted 02 December 2010 - 02:29 PM

I am going to buy some new energizers today, and I'm thinking that will fix the problems from my knowledge of batteries, but if it doesn't paintball action games said bring it in to the pro shop and if they can't figure it out they will send it back to dye/proto I'll maybe talk to Derrik as well. Also haven't adjusted the dwell I can and the anti bolt stick is on. Thanks guys

Edited by Not a fanboy..., 02 December 2010 - 02:33 PM.


#12 sticktodrum

sticktodrum

    Paintball's Lovable Prince Of Parody

  • Players Club
  • PipPipPipPipPipPipPipPip
  • 11,910 posts
  • Gender:Male
  • Location:Queens, NYC


Posted 02 December 2010 - 03:19 PM

The blinking actually is for eye malfunction, and it says (I believe) in the manual "dirty". It is most likely the battery as was said. Can you see if the tank is not sufficiently screwed in?
Gerber, Surefire, TOPS, and Cold Steel all suck the big one. Buy quality products, not junk. :-)

#13 Not a fanboy...

Not a fanboy...

    Newbie

  • Members
  • Pip
  • 48 posts

Posted 02 December 2010 - 03:33 PM

I thought the tank was not screwed in all the way as well so what I did was I took the airport mounting area and as the manual said i moved it back so I could clearly see all the treads and it is indeed seated properly. And yes you are right it does say "eye failure, eye is blocked or dirty" tested the battery with my volt meter and it as well said not under load a voltage of 7.85 so ya lol

Edited by Not a fanboy..., 02 December 2010 - 03:36 PM.


#14 sticktodrum

sticktodrum

    Paintball's Lovable Prince Of Parody

  • Players Club
  • PipPipPipPipPipPipPipPip
  • 11,910 posts
  • Gender:Male
  • Location:Queens, NYC


Posted 02 December 2010 - 05:19 PM

So did you change the battery?
Gerber, Surefire, TOPS, and Cold Steel all suck the big one. Buy quality products, not junk. :-)

#15 Not a fanboy...

Not a fanboy...

    Newbie

  • Members
  • Pip
  • 48 posts

Posted 02 December 2010 - 07:18 PM

Ok got a battery and guess what it works fine lol thanks guy.

#16 sticktodrum

sticktodrum

    Paintball's Lovable Prince Of Parody

  • Players Club
  • PipPipPipPipPipPipPipPip
  • 11,910 posts
  • Gender:Male
  • Location:Queens, NYC


Posted 02 December 2010 - 07:40 PM

I knew it!;) Voltage tester must be broken, or it wasn't an issue of voltage. I hope you got a multi-pack of batteries.
Gerber, Surefire, TOPS, and Cold Steel all suck the big one. Buy quality products, not junk. :-)

#17 Not a fanboy...

Not a fanboy...

    Newbie

  • Members
  • Pip
  • 48 posts

Posted 02 December 2010 - 08:38 PM

everytime i have used a 9v if it drops below 8.5v it doesn't work in anything but like a calculator.

#18 DYE NT

DYE NT

    Newbie

  • Banned
  • Pip
  • 2 posts

Posted 23 February 2011 - 01:57 AM

lol i was checking youtube and saw your video and now im looking at your post and u had the same problem and then u posted your video ont his blog. its wierd cuase i saw your video before the blog hehe

#19 dyeguy23

dyeguy23

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:mexico

Posted 02 October 2011 - 01:54 PM

wtf i have the same problem how can we fix it

#20 stuff21397

stuff21397

    Member

  • Members
  • PipPip
  • 55 posts

Posted 16 October 2012 - 07:59 PM

if you unscrew the fitting on the asa were the braided hose is there is a nut in there that you can screw in to allow ore air flow to the gun. Try that but I don't know why Dye did that but good luck either way

#21 Kingmeco242

Kingmeco242

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 23 February 2013 - 11:50 PM

I Need Help!!!

I Have A 2011 dye Proto Rail...It Worked Find The First time I used it but now im about to play i cut my hopper on and my gun is on as well it goes from red to green to say a ball is loaded..i would shoot couple shots in the game and then it would just turn red but my hopper is still on i never turn it off! so in order for me to play i would have to play with eyes off!(not cool Chops Balls) i lube up the bolt nothing change put a new battery in nothing changes can someone help me?

#22 Anjin-san

Anjin-san

    Newbie

  • Members
  • Pip
  • 35 posts

Posted 24 February 2013 - 10:21 PM

Change the battery and be sure to use a good quality one like Duracell or Energizer. When the battery starts to get weak most markers will start doing screwy things.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users