Jump to content


Photo

Question, issue with editing in Movie Maker


  • Please log in to reply
7 replies to this topic

#1 -ORaNGe-

-ORaNGe-

    No Bullshit Kinda Guy

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 14,233 posts
  • Gender:Male
  • Location:CFB Trenton, Canada


Posted 24 October 2011 - 07:27 PM

I'm trying to edit some video from the weekend and all the videos I'm bringing into Movie Maker are playing choppy as shit, as in 1-2 frames per second and just flat out useless. No idea wtf to do, it's not giving me rendering bar or anything, anyone have any ideas? It's doing the same in Vegas, is my comp just too shitty to run the 1080p?

#2 IwannaWAFFLE

IwannaWAFFLE

    Mad scientist of gun mod ideas

  • Members
  • PipPipPipPipPip
  • 1,395 posts
  • Gender:Male
  • Location:The Island, NYC,NY,United States, Earth, Milky Way Galaxy

Posted 24 October 2011 - 07:40 PM

well, for Vegas, you probably want to set the preveiw window to like 1/4 of full quality.. it makes it easier.. and whats are the specs of your PC? i have an older PC, i manage to run Vegas Pro 9 fine on like 720p, until i start adding like a shit ton of effects..
usually after you render it out, it should be fine.. its just the preveiw window acting up mostly..

Ive never seen/heard of Movie maker doing that..

Immunity to effect, cause, internet porn.


#3 -ORaNGe-

-ORaNGe-

    No Bullshit Kinda Guy

  • Administrators
  • PipPipPipPipPipPipPipPip
  • 14,233 posts
  • Gender:Male
  • Location:CFB Trenton, Canada


Posted 24 October 2011 - 08:59 PM

I just popped it into vegas, rendering now, going to run the preview on 1/4 and chop out the video I won't be using then mash all the good scenes together.

#4 IwannaWAFFLE

IwannaWAFFLE

    Mad scientist of gun mod ideas

  • Members
  • PipPipPipPipPip
  • 1,395 posts
  • Gender:Male
  • Location:The Island, NYC,NY,United States, Earth, Milky Way Galaxy

Posted 24 October 2011 - 09:16 PM

Maybe there is a large difference between Pro9/1 and regular Vegas..(the non pro version..)

Around where you see the video preveiw, while editing, there should be a think that tells you like what % of full quality your seeing the video at.. set it to like hafl of a forth if you cant see it clearly at all...
This is only when editing, when you render it, it will be full quality (unless you set the render settings to something else)

if you can watch the video at a decent frame rate in the preveiw window, then editig will be much easier to do.. if your just cutting stuff up you should be fine.


Immunity to effect, cause, internet porn.


#5 Nobben #44

Nobben #44

    Life's too short to drive boring cars

  • Members
  • PipPipPipPipPipPipPipPip
  • 11,465 posts
  • Gender:Male
  • Location:Land of Fresh Fish


Posted 25 October 2011 - 03:40 AM

I used to use Premiere pro, never figured out the lag, then switched to Vegas, ok for basic editing.
Now that I've learned more of Premiere and After effects I use those again, so much better than Vegas.

To the point, don't use Movie maker, definetly not for 1080p, won't work no matter how powerfull your computer is.
Sony Vegas will lag with 1080p, at least it always did so on my computer. Premiere used to be a bitch, but when I figured out the rendering thing on that it never lags. I haven't had one single lagging problem since, on 1080p .MOV or .AVI formats.

#6 IhasAcellular

IhasAcellular

    You will never be 9 headbands agg.

  • Chat Moderator
  • PipPipPipPipPipPipPip
  • 5,530 posts
  • Gender:Male
  • Location:Ohio

Posted 25 October 2011 - 02:27 PM

If you are editing uncompressed HD video, it will play back choppy. 99% of computers dont have fast enough HD's to read the files at full speed.


Compress it using Vdub, and it should play back smoothly, and your file will probably be 1/10th the size.

Edited by IhasAcellular, 25 October 2011 - 02:27 PM.

Posted Image


#7 Nobben #44

Nobben #44

    Life's too short to drive boring cars

  • Members
  • PipPipPipPipPipPipPipPip
  • 11,465 posts
  • Gender:Male
  • Location:Land of Fresh Fish


Posted 25 October 2011 - 02:34 PM

1920x1080 25fps AVI(uncompressed) doesn't lag for me in Premiere after I've rendered it.
It lagged like no tomorrow in Vegas though.

#8 IwannaWAFFLE

IwannaWAFFLE

    Mad scientist of gun mod ideas

  • Members
  • PipPipPipPipPip
  • 1,395 posts
  • Gender:Male
  • Location:The Island, NYC,NY,United States, Earth, Milky Way Galaxy

Posted 25 October 2011 - 03:51 PM

You people have lag when watching it after rendering? odd
or are we on different pages?

Immunity to effect, cause, internet porn.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users