Jump to content


Photo

Links


  • Please log in to reply
3 replies to this topic

#1 AlexThePaintballer

AlexThePaintballer

    Member

  • Members
  • PipPip
  • 277 posts
  • Gender:Male
  • Location:Boston, MA


Posted 18 December 2011 - 02:34 PM

I dont know does this happen to other people or just me?
When i open up a link thats on a forum on TechPb it opens up 2 pages instead of 1... Just a little bug that can be fixed...

#2 andrewthewookie

andrewthewookie

    Shaaaaaaaaaaaaaaaaarks :(

  • Chat Coordinator
  • PipPipPipPipPipPipPipPip
  • 21,967 posts
  • Gender:Female
  • Location:Your bedroom


Posted 18 December 2011 - 03:16 PM

I think that's a browser setting, not TechPB's fault.

RebelSignaturejedicode-1.jpg
Hybrid SFT 09 Impulse HB REV-i Macroless Mech Ion
Rotor Grillz PE 70/45 Feedback - 23/0/0

Closer & Angel A1 F/S/T


#3 AlexThePaintballer

AlexThePaintballer

    Member

  • Members
  • PipPip
  • 277 posts
  • Gender:Male
  • Location:Boston, MA


Posted 18 December 2011 - 07:19 PM

I think that's a browser setting, not TechPB's fault.


Im not blaming it on techpb im just saying i go on alot of sites and this is the only site that does that, not trying to hate on the site....




#4 etekgirl27

etekgirl27

    Uber Member

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 13,950 posts
  • Gender:Female


Posted 20 December 2011 - 01:13 AM

doesnt do it for me, it's probably a setting on your computer.

My Feedback

Gearbag Sale





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users