Jump to content


Photo

B-t 16 issues


  • Please log in to reply
5 replies to this topic

#1 xColdAcesx

xColdAcesx

    Washington baller

  • Members
  • PipPipPip
  • 530 posts
  • Gender:Male
  • Location:Maple Valley

Posted 02 March 2009 - 09:25 PM

Alright so the problem is that the bolt does not stay back, if i tilt the gun downward the bolt goes forward and i dont know what the problem is i also dont know how to take the bolt out i also just got the gun yesterday, so please help!

#2 Weigel21

Weigel21

    Senior Member

  • Members
  • PipPipPipPipPip
  • 2,108 posts
  • Gender:Male
  • Location:Hays, KS

Posted 02 March 2009 - 09:32 PM

Sounds like it's missing the linkage arm that connects the bolt to the hammer.

#3 xColdAcesx

xColdAcesx

    Washington baller

  • Members
  • PipPipPip
  • 530 posts
  • Gender:Male
  • Location:Maple Valley

Posted 04 March 2009 - 08:38 PM

Sounds like it's missing the linkage arm that connects the bolt to the hammer.

K i dont get whats wrong with it though because i took it apart i the linkage arm came off so i connected it back and put the rail mount that covers it and it just came off again?

#4 csskiller

csskiller

    R.I.P. Borg!

  • Members
  • PipPipPipPipPipPipPip
  • 6,368 posts
  • Gender:Male
  • Location:Winnipeg Manitoba

Posted 04 March 2009 - 10:13 PM

It shouldn't come off like that at all.

Hmm can you post a picture? Might make it easier to see what's going on

My Feedback
RIP BORG, you will be dearly missed in the paintball world for all you have done for us.


#5 quackSH

quackSH

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,619 posts
  • Gender:Male
  • Location:New Jersey

Posted 08 March 2009 - 01:31 AM

its the linkage arm, if not than its the sear but i highly doubt that the sear could cause that

#6 tritowns

tritowns

    Member

  • Members
  • PipPip
  • 189 posts
  • Gender:Male
  • Location:northern ontario canada

Posted 26 May 2009 - 04:13 PM

when you take the cocking cover to expose the linkage are was there a rectangular clear plastic spacer there? you would have had to remove it to get to the linkage arm. if it's not there, the linkage arm can move around and disconnect... i think you're missing this part.
CANADIAN, TREE PAINTER, ALGONQUIN IRREGULARS PAINTBALL TEAM




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users