Jump to content


Photo

ION 7th element brd. Stuck in 10bps!


  • Please log in to reply
11 replies to this topic

#1 BRUTE

BRUTE

    Member

  • Members
  • PipPip
  • 185 posts
  • Gender:Male

Posted 05 April 2012 - 08:25 PM

Okay i posted a thread about how to get the brd to program (thanks to the ppl who helped me) but now i can only get my firing mode in and the eyes off bps, but with eyes on its stuck at 10bps. And i need 12.5 for a tourney. >(
#63 on the roster #1 in your heart!!

#2 andrewthewookie

andrewthewookie

    Shaaaaaaaaaaaaaaaaarks :(

  • Chat Coordinator
  • PipPipPipPipPipPipPipPip
  • 22,147 posts
  • Gender:Female
  • Location:Your bedroom


Posted 05 April 2012 - 08:42 PM

Were you able to look at the manual? Anyway, to change the firing mode, use the trigger to click through settings until you get to the first red LED (it's solid red), then hold the trigger until it beeps and you see the LED blinking. Then click the certain number for the setting you want, and just wait until it accepts the setting. Then it will blink the number of clicks you chose, and go back to the setting list.

Posted Image

Edited by andrewthewookie, 05 April 2012 - 08:43 PM.

RebelSignaturejedicode-1.jpg
Hybrid SFT • 09 Impulse • HB REV-i • Macroless Mech Ion
Rotor • Grillz • PE 70/45 Feedback - 23/0/0


#3 BRUTE

BRUTE

    Member

  • Members
  • PipPip
  • 185 posts
  • Gender:Male

Posted 05 April 2012 - 08:47 PM

Yeah i printed it out at work, but i do all of that and its still stuck in 10 bps. But i can change the eyes off setting to insanly fast. But the eyes on setting is stuck. I might just call 7th element tommarow
#63 on the roster #1 in your heart!!

#4 andrewthewookie

andrewthewookie

    Shaaaaaaaaaaaaaaaaarks :(

  • Chat Coordinator
  • PipPipPipPipPipPipPipPip
  • 22,147 posts
  • Gender:Female
  • Location:Your bedroom


Posted 05 April 2012 - 08:53 PM

Go into programming, and click to the solid red LED. Hold the trigger until it beeps, and it should start blinking. How many blinks are there?

RebelSignaturejedicode-1.jpg
Hybrid SFT • 09 Impulse • HB REV-i • Macroless Mech Ion
Rotor • Grillz • PE 70/45 Feedback - 23/0/0


#5 BRUTE

BRUTE

    Member

  • Members
  • PipPip
  • 185 posts
  • Gender:Male

Posted 05 April 2012 - 08:58 PM

There are 6 but it shoots like its only on 2. I set eyes off to the same setting to compare and its deff. Setting 2.
#63 on the roster #1 in your heart!!

#6 andrewthewookie

andrewthewookie

    Shaaaaaaaaaaaaaaaaarks :(

  • Chat Coordinator
  • PipPipPipPipPipPipPipPip
  • 22,147 posts
  • Gender:Female
  • Location:Your bedroom


Posted 05 April 2012 - 09:00 PM

And the eyes are working fine?

RebelSignaturejedicode-1.jpg
Hybrid SFT • 09 Impulse • HB REV-i • Macroless Mech Ion
Rotor • Grillz • PE 70/45 Feedback - 23/0/0


#7 BRUTE

BRUTE

    Member

  • Members
  • PipPip
  • 185 posts
  • Gender:Male

Posted 05 April 2012 - 09:02 PM

Yeah. I thought the same thing. I cleaned them 3 times and made sure they were connected and they r fine, and it only shoots wen a ball breaks the beam.
#63 on the roster #1 in your heart!!

#8 andrewthewookie

andrewthewookie

    Shaaaaaaaaaaaaaaaaarks :(

  • Chat Coordinator
  • PipPipPipPipPipPipPipPip
  • 22,147 posts
  • Gender:Female
  • Location:Your bedroom


Posted 05 April 2012 - 09:06 PM

Try resetting the board, and see if you can change it then.

RebelSignaturejedicode-1.jpg
Hybrid SFT • 09 Impulse • HB REV-i • Macroless Mech Ion
Rotor • Grillz • PE 70/45 Feedback - 23/0/0


#9 BRUTE

BRUTE

    Member

  • Members
  • PipPip
  • 185 posts
  • Gender:Male

Posted 06 April 2012 - 01:34 PM

Yeahh i tried that. Idk ill have to call seventh element

And do you know what an IONs dwell shouls be at?
#63 on the roster #1 in your heart!!

#10 andrewthewookie

andrewthewookie

    Shaaaaaaaaaaaaaaaaarks :(

  • Chat Coordinator
  • PipPipPipPipPipPipPipPip
  • 22,147 posts
  • Gender:Female
  • Location:Your bedroom


Posted 06 April 2012 - 01:47 PM

Stock Ion with no QEVs, I think the standard 7th Element setting is 30ms. Since you've got a TechT bolt, you can probably drop that a bit.

Edited by andrewthewookie, 06 April 2012 - 01:47 PM.

RebelSignaturejedicode-1.jpg
Hybrid SFT • 09 Impulse • HB REV-i • Macroless Mech Ion
Rotor • Grillz • PE 70/45 Feedback - 23/0/0


#11 BRUTE

BRUTE

    Member

  • Members
  • PipPip
  • 185 posts
  • Gender:Male

Posted 09 April 2012 - 06:57 PM

Woooow lol i just realized i have a 6.0 brd. And iv got the 7.3 instrustions!! Ima derrrrp. But i still dont knw if the rof color is red! Cus in the booklet iv got it says red is rof but it wont let me change it. I set it for 4 trigger pulls (12bps) but it says its still in some crazy amout of pulls like 20 or so. It wont change. And it also says that blinking red is eyes off rof but that wont change either. Soooo idk. 7th element wont answer or return my calls so iv basicly ruled them out as help
#63 on the roster #1 in your heart!!

#12 andrewthewookie

andrewthewookie

    Shaaaaaaaaaaaaaaaaarks :(

  • Chat Coordinator
  • PipPipPipPipPipPipPipPip
  • 22,147 posts
  • Gender:Female
  • Location:Your bedroom


Posted 09 April 2012 - 07:12 PM

So it is 6.0 then? If it's a 6.0 board after all, then the first red should be blinking, and that's ROF. The second red should be solid, and that's dwell. Either way, on both boards the ROF setting is the very first red you get to while cycling through the settings.

Edited by andrewthewookie, 09 April 2012 - 07:15 PM.

RebelSignaturejedicode-1.jpg
Hybrid SFT • 09 Impulse • HB REV-i • Macroless Mech Ion
Rotor • Grillz • PE 70/45 Feedback - 23/0/0





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users