Jump to content


Photo

Why is embedding so hard now?


  • Please log in to reply
5 replies to this topic

#1 Cookybiscuit

Cookybiscuit

    Schadenfreude Fanatic

  • Members
  • PipPipPipPipPipPipPipPip
  • 15,652 posts
  • Gender:Female
  • Location:Mexico


Posted 09 April 2012 - 09:07 PM

I used to be able to just post a Youtube link and it would auto embed, now I have to use the media or video tag things which half the time just drops a tonne of code.

Is it something I've changed or TechPB changed?

Awarded: " the biggest dumbass on this forum" 2012


#2 etekgirl27

etekgirl27

    Uber Member

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 13,954 posts
  • Gender:Female


Posted 09 April 2012 - 10:20 PM

i always put [ youtube]link[/ youtube] and it works fine. Try that

My Feedback

Gearbag Sale


#3 Zombie Afroshot

Zombie Afroshot

    Vroom vroom.

  • BST Moderator
  • PipPipPipPipPipPipPip
  • 6,571 posts
  • Gender:Male
  • Location:Toledo, WA


Posted 09 April 2012 - 10:42 PM

On the top right of the button row above when you post, there's "Insert Media" I just use that.
Posted Image
Feedback4/0/0

#4 Cookybiscuit

Cookybiscuit

    Schadenfreude Fanatic

  • Members
  • PipPipPipPipPipPipPipPip
  • 15,652 posts
  • Gender:Female
  • Location:Mexico


Posted 10 April 2012 - 06:39 AM

I never saw that button until now, thanks guys.

Awarded: " the biggest dumbass on this forum" 2012


#5 Zombie Afroshot

Zombie Afroshot

    Vroom vroom.

  • BST Moderator
  • PipPipPipPipPipPipPip
  • 6,571 posts
  • Gender:Male
  • Location:Toledo, WA


Posted 10 April 2012 - 04:57 PM

:tup:
Posted Image
Feedback4/0/0

#6 Blade of grass

Blade of grass

    Master Member

  • Members
  • PipPipPipPipPipPip
  • 3,224 posts
  • Gender:Male


Posted 12 April 2012 - 06:54 AM

Yeah, the URLs don't work anymore. Probably a YouTube thing. But if you use insert media long link, it works

all my legos are stored at my parents hose... so that wont be happening....

48fhih.png




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users