Jump to content


Photo

Rubber cover on ion board?


  • Please log in to reply
5 replies to this topic

#1 BRUTE

BRUTE

    Member

  • Members
  • PipPip
  • 185 posts
  • Gender:Male

Posted 12 April 2012 - 06:44 PM

I was putting new detents in my ion and noticed a small hole in the rubber cover over a kind a cylinder looking thing on the board. I removed it to make sure nothing was damaged and notice two small wire ls inside not conneced to anything and there is no spot for them on the board.... Did i break somthing? Or is it left over from the stock board? It didnt come off with resistence so i dong think i ripped them out. Idk wht they go to...
#63 on the roster #1 in your heart!!

#2 Cookybiscuit

Cookybiscuit

    Schadenfreude Fanatic

  • Members
  • PipPipPipPipPipPipPipPip
  • 15,657 posts
  • Gender:Female
  • Location:Mexico


Posted 12 April 2012 - 06:46 PM

Turn it on and find out.

Awarded: " the biggest dumbass on this forum" 2012


#3 BRUTE

BRUTE

    Member

  • Members
  • PipPip
  • 185 posts
  • Gender:Male

Posted 12 April 2012 - 06:48 PM

Oh shit never mind! Its a speaker! When its off my board dusnt beep when it is on it does! Lol
#63 on the roster #1 in your heart!!

#4 BRUTE

BRUTE

    Member

  • Members
  • PipPip
  • 185 posts
  • Gender:Male

Posted 12 April 2012 - 06:56 PM

I was kinda freakin out for a second! Haha
#63 on the roster #1 in your heart!!

#5 aresfiend

aresfiend

    Noob Overlord

  • Members
  • PipPipPipPipPip
  • 2,329 posts
  • Gender:Male

Posted 12 April 2012 - 07:36 PM

Lol, is it a 7th element board or Virtue OLED?

#6 BRUTE

BRUTE

    Member

  • Members
  • PipPip
  • 185 posts
  • Gender:Male

Posted 13 April 2012 - 06:58 PM

Its a 7th element 6.0. I came to the conclusiom that the previous owner (bought it used with alot of upgrades, tank, and loader for an amazing price it was almost illegal how much the guy must have lost selling it lol) screwed the grip screw in to far and it put a hole in the rubber. I just took it off to make sure nothing was damaged under it. And there was not. But the rubber cover had a small speaker in the top of it i did not notice and i pulled the wires out on acident. No big the solinoid still clicks when the gun is on and i pull the trigger, but it dusnt beep anymore but idc i thought the beep was extremly anoying anyhow lol. But i have a new toy to bug people! Haha when i touch the wires to a battery it screeeeaaaams in loud chirp lol.
#63 on the roster #1 in your heart!!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users