Jump to content


Photo

Proto Matrix Rail leak


  • Please log in to reply
3 replies to this topic

#1 nman10

nman10

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 07 March 2009 - 03:13 PM

My proto matrix rail is leaking out of the back cap area. I changed some o rings on it already, but it still leaks. The gun wont shoot either ( the eyes are off) Can you guys help me with this.

#2 Lucas

Lucas

    Elite Member

  • Retired Staff
  • PipPipPipPipPipPipPip
  • 5,342 posts
  • Gender:Male
  • Location:Virginia, USA

Posted 07 March 2009 - 03:30 PM

The most common o-ring problem is on the bottom off the bolt near the gas area chamber with the little holes.
Make sure your bolt is put in all the way and is right.

Otherwise its your solenoid =/
Feel free to message me

- Lucas

#3 shadow

shadow

    Newbie

  • Members
  • Pip
  • 46 posts
  • Gender:Male
  • Location:Central NY

Posted 07 March 2009 - 03:56 PM

First, make sure it has a good new battery in it. Even though the lights are on and the eyes are turned off doesn't mean the battery is good. Also, if it was the solenoid, you will generally heare it leaking through the grip frame. Without it being aired up, can you hear the solenoid click? I did have one of my PMR's where the screws that hold the solenoid loosened up and caused it to leak.

As far as the leak, if it is an 09 PMR (or an 07 for that matter), make sure the o-ring on the bolt cap is good. I have seen where the threads on the body will scrape the bolt cap o-ring while inserting or removing it and cause it to leak.

With the PMR, I change all of the o-rings on the bolt after about 7 to 10 cases through it rather than wait for the o-rings to leak and then trying to figure out which one it is.

#4 nman10

nman10

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 07 March 2009 - 08:16 PM

Thanks for the help guys. It was a little o ring on the bolt.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users