Jump to content


Photo

Tippmann U.S. Army Alpha Black Problem


  • Please log in to reply
6 replies to this topic

#1 PaintballHazard

PaintballHazard

    Speedballer

  • Members
  • PipPipPipPip
  • 902 posts
  • Gender:Male
  • Location:Indiana, America

Posted 08 March 2009 - 01:12 AM

I won an Alpha Black at a scenario game (I didn't buy it, so don't flame me for having one).

To keep this short, it will not blowback. It is "cocked", I fire, and I have to "recock" it to fire another ball.

YES:
I have air
I have enough air
I have used my tank on this gun before
I have oiled it
I have cleaned it
I have checked it to see it's internals
It has every part in it
Indiana Member #2 Retired TechPB user

#2 quackSH

quackSH

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,619 posts
  • Gender:Male
  • Location:New Jersey

Posted 08 March 2009 - 01:24 AM

the only reason that it would need to be recocked is because the air or CO2 pressure is not enough to push the bolt back, u should just call Tippmann

#3 lavalettenj

lavalettenj

    Super Elite Senior Master Member

  • Members
  • PipPipPip
  • 683 posts
  • Gender:Male
  • Location:The garden state. I have no garden.

Posted 08 March 2009 - 09:47 AM

the only reason that it would need to be recocked is because the air or CO2 pressure is not enough to push the bolt back, u should just call Tippmann


I agree call Tippmann. Or take it to a tech.

#4 Evil Fingers

Evil Fingers

    Banned

  • Members
  • PipPipPipPipPipPipPip
  • 5,835 posts
  • Gender:Not Telling

Posted 08 March 2009 - 11:28 AM

Before hittin up Tippmann your problem with the ABT, check the Main Drive Spring, it might be to he point that the Main Spring is so Compressed that its unable to let the Rear Bolt when it cycles back to catch the Sear.

#5 motoguy1251

motoguy1251

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,085 posts
  • Gender:Male
  • Location:Big Rapids Mi

Posted 08 March 2009 - 11:55 AM

If it has the 98c style detent make sure it isnt backwards.
Posted Image
Ferris State University Paintball Club President
Cocker Commando Army

#6 PaintballHazard

PaintballHazard

    Speedballer

  • Members
  • PipPipPipPip
  • 902 posts
  • Gender:Male
  • Location:Indiana, America

Posted 08 March 2009 - 01:06 PM

Thanks guys. I'll try to get my hands on some air or CO2 before next weekend.
My latch isn't backwards, that was one thing I first checked.

Thanks for all the feedback
Indiana Member #2 Retired TechPB user

#7 SOUP

SOUP

    Uber Member

  • Members
  • PipPipPipPipPipPipPipPip
  • 7,686 posts
  • Gender:Male
  • Location:Indiana


Posted 08 March 2009 - 01:11 PM

Check your velocity as well hazzard. It is most likely not the problem but my vs3 had that problem and would do the same thing. I cranked it up and it worked fine after that. Hopefully you get it fixed before saturday, If not we can try and fix it there.

See you at Bastogne...

"Silence is a plus, violence is a must"-Tupac

---Indiana Baller---






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users