Jump to content


Photo

T9 feeding issues?


  • Please log in to reply
3 replies to this topic

#1 Salvation

Salvation

    Sophomore Member

  • Members
  • PipPipPip
  • 537 posts
  • Gender:Male
  • Location:Sheridan, IN


Posted 07 June 2012 - 11:42 PM

Ok so I have my buddies T9 that I may be purchasing from him, so I decided to go shoot it a bit today to get a feel for it.

Well i pretty much chopped every other ball. When it did fire I couldnt get it to register on my chrono. I suspect it was turned WAY up velocity wise but I couldnt figure out why it was chopping both regular paint and FS rounds. Has anyone had any experience with a T9 with FS conversion causing any issues with feeding? I know the T9 is prone to some feeding issues but this was almost every ball.

Thanks in advance
Kev
Indiana Member #"Old Fart"
SAS-Indiana
Central Indiana
http://saswoodsball.com/
http://www.sasmilsim.com/

#2 Soldier of Fortune

Soldier of Fortune

    Sophomore Member

  • Members
  • PipPipPip
  • 606 posts
  • Gender:Male

Posted 08 June 2012 - 08:25 AM

Ok so I have my buddies T9 that I may be purchasing from him, so I decided to go shoot it a bit today to get a feel for it.

Well i pretty much chopped every other ball. When it did fire I couldnt get it to register on my chrono. I suspect it was turned WAY up velocity wise but I couldnt figure out why it was chopping both regular paint and FS rounds. Has anyone had any experience with a T9 with FS conversion causing any issues with feeding? I know the T9 is prone to some feeding issues but this was almost every ball.

Thanks in advance
Kev



I take it youre only using mags? this could be a matter of the detents not letting the rounds feed correctly. remove the barrel and drop a paintball into the breach, it should fall right into the barrel. If it doesnt your metal tab detents need to be bent out farther to allow more room for the balls to load.

As for velocity turn the adjustment screw till it's flush with the reg body. Then tighten in 5 turns, this should put you close to 280-300

Edited by Soldier of Fortune, 08 June 2012 - 08:27 AM.


I still suck and barely know positions.

thats what my wife said when I first met her...


#3 Salvation

Salvation

    Sophomore Member

  • Members
  • PipPipPip
  • 537 posts
  • Gender:Male
  • Location:Sheridan, IN


Posted 08 June 2012 - 12:28 PM

Ok I believe I have the detents sorted out. Takes next to no pressure to push past the detents now. I did back the velocity out all the way when I cleaned the soup out of it last night. Just need to find the time to get it dialed in as I work all weekend. If I have any issues I'll post back up on this thread. Thanks for the help! Kev
Indiana Member #"Old Fart"
SAS-Indiana
Central Indiana
http://saswoodsball.com/
http://www.sasmilsim.com/

#4 Soldier of Fortune

Soldier of Fortune

    Sophomore Member

  • Members
  • PipPipPip
  • 606 posts
  • Gender:Male

Posted 08 June 2012 - 04:24 PM

Ok I believe I have the detents sorted out. Takes next to no pressure to push past the detents now. I did back the velocity out all the way when I cleaned the soup out of it last night. Just need to find the time to get it dialed in as I work all weekend. If I have any issues I'll post back up on this thread. Thanks for the help! Kev


Good to hear! A good starting place for chronoing is 5 turns in from flush.


I still suck and barely know positions.

thats what my wife said when I first met her...





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users