Jump to content


Photo

Holds air pumped, leaks air after shot until pumped again


  • Please log in to reply
7 replies to this topic

#1 CdTriX

CdTriX

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,481 posts
  • Gender:Male
  • Location:Canada

Posted 03 July 2012 - 08:20 AM

Just got my psychoballistic superbolt + hooptie pump kit.

Everything is installed properly, aired it up. holds air. take a shot... leaks air out the barrel. If i pump it again or recock the gun, it holds air.

The gun is brand new, I checked the valve and it's in good condition, the IVG is not all the way in. the reg is untested since i just got the CP reg used but it was doing it with another CP reg off my 04 prostock.

The cp reg is backed out about 3/4 of the way out ( i know i need to sweetspot it ).

it's not leaking out of the front block adapter and i don't have the pump arm setup too tight.

I have an ANSGEAR valve setup (it's currently leaking :S) but it essentially does the same thing. Any help would be appreciated.

#2 G4paintballer

G4paintballer

    Gun/gear whore

  • Members
  • PipPipPipPipPipPipPip
  • 5,862 posts
  • Gender:Male
  • Location:Western Wisconsin

Posted 03 July 2012 - 08:24 AM

Maybe it's a weak valve spring, I don't really know.
Current setup: WGP Trilogy, CCM S6, Ion Xe
Feedback 10/0/0

#3 CdTriX

CdTriX

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,481 posts
  • Gender:Male
  • Location:Canada

Posted 03 July 2012 - 08:36 AM

Maybe it's a weak valve spring, I don't really know.


I tried 2 valve springs and they both do the same thing. the ANS valve spring and the superbolt valve spring.

#4 DirtPoorBaller

DirtPoorBaller

    Member

  • Members
  • PipPip
  • 92 posts

Posted 03 July 2012 - 09:47 AM

Too heavy of a main spring?

"Shut up! i tripped and a root gave me surprise buttsecks/hit me in the daddy zone."


MARYLAND BALLERS FTW

#5 andrewthewookie

andrewthewookie

    Pull start me and I'm yours ;)

  • Chat Coordinator
  • PipPipPipPipPipPipPipPip
  • 21,641 posts
  • Gender:Female
  • Location:Your bedroom


Posted 03 July 2012 - 12:07 PM

^ That would be my next guess.

RebelSignaturejedicode-1.jpg
Hybrid SFT • 09 Impulse • HB REV-i • Macroless Mech Ion
Rotor • Grillz • PE 70/45 • Feedback - 23/0/0

Fear is the mind-killer


#6 acPballer

acPballer

    Sophomore Member

  • Members
  • PipPipPip
  • 407 posts
  • Gender:Male
  • Location:Sacramento California

Posted 04 July 2012 - 01:28 AM

cup seal could be worn out throw some dow 33 or 55 on it.....
Pump is hawt.



Posted Image

#7 CdTriX

CdTriX

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,481 posts
  • Gender:Male
  • Location:Canada

Posted 04 July 2012 - 09:16 AM

So i was able to troubleshoot it more after sweetspotting the reg. it's around 190 before adjusting IVG. I was able to to get it to chrony up to 235-244 ish before it would leak out the front. It's a too heavy of a main spring that's the issue. if i adjust the IVG anymore, it will leak out the barrel, if i back it out, it will shoot and hold air, just low velocity.

I've replaced teh main spring with th eone from my 2k4 prostock which is down at the moment :(

Edited by CdTriX, 04 July 2012 - 09:17 AM.


#8 sportzarelife

sportzarelife

    Member

  • Members
  • PipPip
  • 138 posts
  • Gender:Male
  • Location:hartland, MI

Posted 04 July 2012 - 12:01 PM

springs are miss matched. either lighter main spring or a heavier valve spring should do it, easy fix




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users