Jump to content


Photo

Can't get into chat


  • Please log in to reply
9 replies to this topic

#1 Dev.

Dev.

    Totally a sophomore member

  • Members
  • PipPipPip
  • 599 posts
  • Gender:Male
  • Location:wat


Posted 13 July 2012 - 05:57 PM

When I try to get into chat, it just stays as a grey rectangle instead of the normal white chat box. I've tried clearing my cache, cookies, etc. Anyone else experiencing this problem? How can I fix this?

PonyBounceSig.gif


#2 kingJurzy

kingJurzy

    OFFICIAL TechPB's best member 2012

  • Members
  • PipPipPipPipPipPipPipPip
  • 9,071 posts
  • Gender:Male
  • Location:Bay Area, California


Posted 13 July 2012 - 06:01 PM

I believe you need to update Java.

FEEDBACK: 23/0/0


#3 Dev.

Dev.

    Totally a sophomore member

  • Members
  • PipPipPip
  • 599 posts
  • Gender:Male
  • Location:wat


Posted 13 July 2012 - 06:04 PM

I already have the latest update for java. Could it be anything else?

Edited by Dev., 13 July 2012 - 06:04 PM.

PonyBounceSig.gif


#4 Zombie Afroshot

Zombie Afroshot

    Vroom vroom.

  • BST Moderator
  • PipPipPipPipPipPipPip
  • 6,571 posts
  • Gender:Male
  • Location:Toledo, WA


Posted 13 July 2012 - 06:16 PM

Have you tried another browser? Also, reboot your computer and try it again.
Posted Image
Feedback4/0/0

#5 Dev.

Dev.

    Totally a sophomore member

  • Members
  • PipPipPip
  • 599 posts
  • Gender:Male
  • Location:wat


Posted 13 July 2012 - 06:20 PM

Internet explorer doesn't work either. I tried rebooting too.

PonyBounceSig.gif


#6 kingJurzy

kingJurzy

    OFFICIAL TechPB's best member 2012

  • Members
  • PipPipPipPipPipPipPipPip
  • 9,071 posts
  • Gender:Male
  • Location:Bay Area, California


Posted 13 July 2012 - 06:30 PM

Internet explorer doesn't work either. I tried rebooting too.


Why???


Try chrome.

FEEDBACK: 23/0/0


#7 Dev.

Dev.

    Totally a sophomore member

  • Members
  • PipPipPip
  • 599 posts
  • Gender:Male
  • Location:wat


Posted 13 July 2012 - 06:30 PM

Chrome is my main browser. I just tried internet explorer to check if that worked.

PonyBounceSig.gif


#8 kingJurzy

kingJurzy

    OFFICIAL TechPB's best member 2012

  • Members
  • PipPipPipPipPipPipPipPip
  • 9,071 posts
  • Gender:Male
  • Location:Bay Area, California


Posted 13 July 2012 - 06:32 PM

Chrome is my main browser. I just tried internet explorer to check if that worked.


I say just reboot the computer.

FEEDBACK: 23/0/0


#9 Dev.

Dev.

    Totally a sophomore member

  • Members
  • PipPipPip
  • 599 posts
  • Gender:Male
  • Location:wat


Posted 13 July 2012 - 06:39 PM

Alright, I'll try that in a bit, thanks!

PonyBounceSig.gif


#10 Dev.

Dev.

    Totally a sophomore member

  • Members
  • PipPipPip
  • 599 posts
  • Gender:Male
  • Location:wat


Posted 13 July 2012 - 07:14 PM

Ok I rebooted my computer, still doesn't work. Well I fixed it. Turns out chat doesn't work for me in wireless network mode. :P thanks anyways guys!

Edited by Dev., 13 July 2012 - 07:38 PM.

PonyBounceSig.gif





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users