Jump to content


Photo

cp pro mini on/off leak


  • Please log in to reply
7 replies to this topic

#1 PyroKamakazie

PyroKamakazie

    Member

  • Members
  • PipPip
  • 97 posts
  • Gender:Male

Posted 15 March 2009 - 09:48 PM

is this a problem with the internal o-rings or maybe lack of oil? How would I fix this because its a pretty significant leak.
93% of teenagers have switched to rap, if your a part of the 7% that still rock out every day put this in your sig!!!!
paintball- my anti-drug, my anti-savings account.

#2 PbGoods

PbGoods

    PbGoods.com Owner

  • Retired Staff
  • PipPipPipPipPipPip
  • 3,193 posts
  • Gender:Not Telling
  • Location:NJ

Posted 16 March 2009 - 12:20 PM

Have you tried to change the o-ring that is on the tank? I know in the past that solved the issue I had with my on/off.

#3 slinkyaroo

slinkyaroo

    Yes, I'm old. Yes, I'm cranky.

  • Root Admin
  • PipPipPipPipPipPip
  • 4,869 posts
  • Gender:Male
  • Location:Belleville, Ontario

Posted 16 March 2009 - 12:27 PM

Leaks from the ASA bleed hole is 99% tank o-ring.


.

#4 PyroKamakazie

PyroKamakazie

    Member

  • Members
  • PipPip
  • 97 posts
  • Gender:Male

Posted 16 March 2009 - 06:25 PM

Leaks from the ASA bleed hole is 99% tank o-ring.



I did not know that, thanks guys i guess im getting a new tank o-ring.
93% of teenagers have switched to rap, if your a part of the 7% that still rock out every day put this in your sig!!!!
paintball- my anti-drug, my anti-savings account.

#5 PyroKamakazie

PyroKamakazie

    Member

  • Members
  • PipPip
  • 97 posts
  • Gender:Male

Posted 16 March 2009 - 08:03 PM

ok well now ive tried four o-rings and two different tanks, and its still a pretty significant leak. Am i gonna have to take it apart, and if so, how?
93% of teenagers have switched to rap, if your a part of the 7% that still rock out every day put this in your sig!!!!
paintball- my anti-drug, my anti-savings account.

#6 Christopher

Christopher

    Ignore Me

  • Members
  • PipPipPipPipPipPip
  • 2,569 posts
  • Gender:Not Telling

Posted 16 March 2009 - 08:09 PM

is this a problem with the internal o-rings or maybe lack of oil? How would I fix this because its a pretty significant leak.


My CP did this as well. I disassembled it, lubed the O-rings and made sure that all of the O-rings were properly seated. Re-assembled it and it was fine.

#7 PyroKamakazie

PyroKamakazie

    Member

  • Members
  • PipPip
  • 97 posts
  • Gender:Male

Posted 16 March 2009 - 08:22 PM

this is probably going to seem like a stupid question and will probably be quite obvoius to me when i get the answer, but how can i start to take it apart?
93% of teenagers have switched to rap, if your a part of the 7% that still rock out every day put this in your sig!!!!
paintball- my anti-drug, my anti-savings account.

#8 hocnic1587

hocnic1587

    Member

  • Members
  • PipPip
  • 120 posts
  • Gender:Male
  • Location:mt. pleasant south carolina

Posted 16 March 2009 - 08:22 PM

put another oring in the actuall asa. Just drop it in there and then screw on your tank that should also have a good oring. Mine used to work a little and i just always did this.
To often, we lose sight of lifes simple pleasures. Remember, when someone annoys you it takes 42 muscles in your face to frown, BUT, it only takes 4 muscles to extend your arm and bitch-slap that mother.... upside the head.
"The object of war is not to die for your country, but to make the other bastard die for his."
No-one dies a virgin, life screws us all




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users