Jump to content


Photo

What do I need?


  • Please log in to reply
4 replies to this topic

#1 gogpaintballer

gogpaintballer

    Junior Member

  • Members
  • PipPipPipPip
  • 868 posts
  • Gender:Male

Posted 17 September 2012 - 04:17 PM

I have a windows vista home edition, it is slow as hell but I am finally getting it hooked up to the internet at our house. We have wifi I tried to hookup a little usb thing that my uses but it wouldnt connect, I just tried again without it and it wasnt decting anything? What wrong and how do I fix ut?
I am HOAGIESON!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

#2 Blade of grass

Blade of grass

    Master Member

  • Members
  • PipPipPipPipPipPip
  • 3,224 posts
  • Gender:Male


Posted 17 September 2012 - 04:58 PM

Can we have some more information? Specs?

all my legos are stored at my parents hose... so that wont be happening....

48fhih.png

#3 Lime

Lime

    The Superior Fruit

  • Members
  • PipPipPipPipPip
  • 1,401 posts
  • Gender:Male
  • Location:Illinois

Posted 17 September 2012 - 05:27 PM

You are kind of missing parts of your sentences...

I love you.


#4 kingJurzy

kingJurzy

    OFFICIAL TechPB's best member 2012

  • Members
  • PipPipPipPipPipPipPipPip
  • 9,071 posts
  • Gender:Male
  • Location:Bay Area, California


Posted 17 September 2012 - 05:34 PM

You are kind of missing parts of your sentences...


He accidentally the whole thing.

FEEDBACK: 23/0/0


#5 Blade of grass

Blade of grass

    Master Member

  • Members
  • PipPipPipPipPipPip
  • 3,224 posts
  • Gender:Male


Posted 17 September 2012 - 06:51 PM

You are kind of missing parts of your sentences...



You are kind of missing parts of your sentences...

He accidentally the whole thing.


all my legos are stored at my parents hose... so that wont be happening....

48fhih.png




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users