Jump to content


Photo

98 custom Ape Rampage board?


  • This topic is locked This topic is locked
1 reply to this topic

#1 Chris Harb

Chris Harb

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 22 September 2012 - 04:05 PM

Over the summer I got a Ape Rampage board for my 98 custom pro platinum series. Found out it broke... what i think happened was the sear wasnt catching the bolt and it just rapidly fired fully auto with 1 trigger pull. ive looked all over the web and found a some what similar problem but nothing linked with the e-grip. I recently got a new tippmann pro act and im deciding if i should put it on or not. Ive also had another problem with tippmann 98's hoseline. when i take off the upper receiver i have to usually unscrew the macro line. ive noticed the line just goes into the bolt strange seeing it does exactly fit inside it. i dont know if this has anything to do with my problem but it seems like the macro line stay in as well when i screw it back in. any feedback would help thanks.

#2 XxJellyFilledxX

XxJellyFilledxX

    Lead Farmer.

  • Chat Moderator
  • PipPipPipPipPipPip
  • 3,337 posts
  • Gender:Male
  • Location:Maine


Posted 22 September 2012 - 04:09 PM

http://www.techpb.co...p?showforum=534

this way.

"You can't break a man the way you break a dog or a horse. The harder you beat a man, the taller he stands. To break a man's will, to break his spirit, you have to break his mind."

 





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users