Jump to content


Photo

L7 engine on DP E1


  • Please log in to reply
3 replies to this topic

#1 fathulk91219

fathulk91219

    Newbie

  • Members
  • Pip
  • 44 posts

Posted 20 October 2012 - 02:37 PM

It seems that my new techt L7 engine for my Dangerous Power E1 doesn't shoot with eyes on if the gun is tilted up.
The eyes work fine if I tilt the gun down. It seems that the ball rolls back into the bolt and the eyes are too far forward to read it.

Any suggestions? Is it a breaking-in problem or is it something else?

#2 bigx

bigx

    Good? Bad? Im the guy with the gun.

  • Members
  • PipPipPipPipPipPip
  • 4,898 posts
  • Gender:Male
  • Location:Boston

Posted 20 October 2012 - 03:46 PM

What kind of shape are your detents in?

"I'm the Anti-Christ. You got me in a vendetta kind of mood. You tell the angels in heaven you never seen evil so singularly personified as you did in the face of the man who killed you."

 

http://www.techpb.co...1 :Feedback 17/0/


#3 fathulk91219

fathulk91219

    Newbie

  • Members
  • Pip
  • 44 posts

Posted 23 October 2012 - 08:42 PM

What kind of shape are your detents in?


brand new. The detentes are not worn out at all.
The ball seems to roll partially into the bolt causing the eyes to think there is no ball in the chamber

#4 Pwner

Pwner

    Newbie

  • Members
  • Pip
  • 3 posts


Posted 26 December 2012 - 09:55 PM

Do you have a problem with the shooting. Mine only shoots about one good shot and all the rest either roll out of the barrel or only go ten feet. Which way is the nut supposed to face?




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users