Jump to content


Photo

G6r asa leak...


  • Please log in to reply
8 replies to this topic

#1 EmpirePB

EmpirePB

    Here. Wipe my balls off your face.

  • Members
  • PipPipPipPipPip
  • 1,149 posts
  • Gender:Male
  • Location:K-Town, WI


Posted 04 November 2012 - 08:41 AM

I have the updated pin, i replaced it 3 times already within the past month. I just swabbed the asa with a q tip, and oiled with dow33 on the new o ring... How could this thing still be leaking?

Member of Hooligans D4 Team



#2 -Taz-

-Taz-

    Mahna Mahna!

  • Chat Moderator
  • PipPipPipPipPip
  • 1,128 posts
  • Gender:Male
  • Location:Portland, Oregon

Posted 04 November 2012 - 09:33 AM

Because BL guns use dow55 on almost everything
Don't Be A Chump! Buy a Pump!
 

"Oh my god! Zombie Horses! We'd be fucked!"


#3 G4paintballer

G4paintballer

    Gun/gear whore

  • Members
  • PipPipPipPipPipPipPip
  • 5,862 posts
  • Gender:Male
  • Location:Western Wisconsin

Posted 04 November 2012 - 09:50 AM

Are you even using LP aIR?
Current setup: WGP Trilogy, CCM S6, Ion Xe
Feedback 10/0/0

#4 tallsmallboy44

tallsmallboy44

    Space Cowboy

  • Members
  • PipPipPipPipPipPipPip
  • 5,337 posts
  • Gender:Male
  • Location:Ohio

Posted 04 November 2012 - 10:26 AM

Switch to dow55, and use the SLP Ninja reg, or a low pressure reg.

fuck yolo
#carpediem

Feedback 2/0/0   Buy my shit here: http://www.techpb.co...-bob-long-vcom/


#5 510waffles

510waffles

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,767 posts
  • Gender:Male

Posted 04 November 2012 - 04:31 PM

Dont lube the oring. the oring in there dosent require lubrication.

if youre tired of it, pm tim2thousand4 on pbnationfor a 2k12 kit for your g6r

Edited by 510waffles, 04 November 2012 - 04:32 PM.


#6 EmpirePB

EmpirePB

    Here. Wipe my balls off your face.

  • Members
  • PipPipPipPipPip
  • 1,149 posts
  • Gender:Male
  • Location:K-Town, WI


Posted 04 November 2012 - 06:51 PM

i had dow 66 on it before and it ripped, so waffles no lube should work?

Member of Hooligans D4 Team



#7 510waffles

510waffles

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,767 posts
  • Gender:Male

Posted 04 November 2012 - 07:06 PM

i had dow 66 on it before and it ripped, so waffles no lube should work?

yes, clean the oring and the insides and make sure there is no debris, put everything in. Make sure youre using <450 operating pressure. the new pin fixed all the problems.

The reason why it tears is that its not clean or you put 55 and it swells. something gets caught and things just tear.

I had the old pin,made sure everything is clean, inserted new pin with no lube.Ive gassed my gun up 200+ times, havent replaced a single oring in there yet.

make sure you dont tighten the set screw way too far in. use the short end of the allen key and once you feel it stop a little bit, thats the tightest it needs to be.

Edited by 510waffles, 04 November 2012 - 07:09 PM.


#8 EmpirePB

EmpirePB

    Here. Wipe my balls off your face.

  • Members
  • PipPipPipPipPip
  • 1,149 posts
  • Gender:Male
  • Location:K-Town, WI


Posted 04 November 2012 - 07:35 PM

where's the set screw?

Member of Hooligans D4 Team



#9 510waffles

510waffles

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,767 posts
  • Gender:Male

Posted 04 November 2012 - 08:29 PM

where's the set screw?

under the asa




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users