Jump to content


Photo

Infamous bolt


  • Please log in to reply
6 replies to this topic

#1 Dragonrain

Dragonrain

    Member

  • Members
  • PipPip
  • 190 posts

Posted 17 November 2012 - 03:18 PM

I just bought and infamous bolt for my axe and I have installed it and put every thing to the recommended settings. But now when I was chronoing the gun, my shots were like this, one shot around 300 next shot around 270 next shout around 300 next shot around 260. Well it kept going one high one low and so on. What should I do?

#2 kingJurzy

kingJurzy

    OFFICIAL TechPB's best member 2012

  • Members
  • PipPipPipPipPipPipPipPip
  • 9,071 posts
  • Gender:Male
  • Location:Bay Area, California


Posted 17 November 2012 - 03:21 PM

Up the dwell.

Relube everything

Start the settings again

FEEDBACK: 23/0/0


#3 Dragonrain

Dragonrain

    Member

  • Members
  • PipPip
  • 190 posts

Posted 17 November 2012 - 03:34 PM

Ok I'll try that, thanks

#4 David A.

David A.

    Sophomore Member

  • Members
  • PipPipPip
  • 734 posts
  • Gender:Male
  • Location:Los Angeles Area

Posted 20 November 2012 - 08:38 AM

I have found the bolts only really show their magic when combined with an underbore barrel. I have the older BOSS V2 bolt and an underbore barrel, these are my settings:

Dwell: 5ms

IGV: 1.5 turns out

Operating pressure: 140-160 depending on my ammo/insert combo.

My AXE shoots quiet, smooth and in very efficient.

Good Luck!

My Markers:

Polished Silver CCM T2, Polished Black CCM T2, Dust Black CCM T2, Black Bob Long MVP, Dust Back Sanchez Machine SM-1, Polished Silver CCI Phantom, Dust Black Empire AXE. 


#5 kingJurzy

kingJurzy

    OFFICIAL TechPB's best member 2012

  • Members
  • PipPipPipPipPipPipPipPip
  • 9,071 posts
  • Gender:Male
  • Location:Bay Area, California


Posted 20 November 2012 - 09:56 AM

I have found the bolts only really show their magic when combined with an underbore barrel. I have the older BOSS V2 bolt and an underbore barrel, these are my settings:

Dwell: 5ms

IGV: 1.5 turns out

Operating pressure: 140-160 depending on my ammo/insert combo.

My AXE shoots quiet, smooth and in very efficient.

Good Luck!


I'm sure the Axe does not have an IVG.

FEEDBACK: 23/0/0


#6 David A.

David A.

    Sophomore Member

  • Members
  • PipPipPip
  • 734 posts
  • Gender:Male
  • Location:Los Angeles Area

Posted 21 November 2012 - 02:02 AM


I have found the bolts only really show their magic when combined with an underbore barrel. I have the older BOSS V2 bolt and an underbore barrel, these are my settings:

Dwell: 5ms

IGV: 1.5 turns out

Operating pressure: 140-160 depending on my ammo/insert combo.

My AXE shoots quiet, smooth and in very efficient.

Good Luck!


I'm sure the Axe does not have an IVG.

In the AXE manual it is called" the velocity adjustment screw" , it adjust the velocicity without changing the operating pressure - I think that is an IVG.

My Markers:

Polished Silver CCM T2, Polished Black CCM T2, Dust Black CCM T2, Black Bob Long MVP, Dust Back Sanchez Machine SM-1, Polished Silver CCI Phantom, Dust Black Empire AXE. 


#7 510waffles

510waffles

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,767 posts
  • Gender:Male

Posted 21 November 2012 - 02:54 AM



I have found the bolts only really show their magic when combined with an underbore barrel. I have the older BOSS V2 bolt and an underbore barrel, these are my settings:

Dwell: 5ms

IGV: 1.5 turns out

Operating pressure: 140-160 depending on my ammo/insert combo.

My AXE shoots quiet, smooth and in very efficient.

Good Luck!


I'm sure the Axe does not have an IVG.

In the AXE manual it is called" the velocity adjustment screw" , it adjust the velocicity without changing the operating pressure - I think that is an IVG.


IVG refers to internal velocity govenor, which is pretty much exclsuive to autocockers where you have to remove the cocking pin to get into the internal to adjust the velocity.


on the axe, its external, therefore a "velocity adjustment screw"




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users