Jump to content


Photo

Smartparts Vibe wont Turn on


  • Please log in to reply
5 replies to this topic

#1 CPS

CPS

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,429 posts
  • Gender:Male

Posted 15 December 2012 - 07:00 PM

So I got a vibe for my brother as his first electronic marker and everything was fine when I bought it however it was in very bad condition so I decided to clean it up a bit externally and internally and when removing the frame the button and button assembly had fallen apart. After putting It all back together it isn't turning on any more. I have tried two batteries and so far nothing is working, I have a friend who will be meching a vibe so I may try switching out the boards. If anyone knows what's wrong please let me know.

#2 CPS

CPS

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,429 posts
  • Gender:Male

Posted 15 December 2012 - 07:29 PM

So I got the marker turning on and off, It looks like its either the button or piece of rubber that goes underneath it that doesn't seem to be working

#3 Danny D

Danny D

    Senior Member

  • Members
  • PipPipPipPipPip
  • 2,036 posts
  • Gender:Male
  • Location:Canada

Posted 16 December 2012 - 12:48 PM

If you messed it up you may need to get replacement parts from gog. They should be able to get things for you at decent prices.

#4 SCHULER

SCHULER

    paintball isnt just a sport, it a way of life

  • Members
  • PipPipPipPipPip
  • 1,363 posts
  • Gender:Male
  • Location:cleveland,tx

Posted 20 March 2013 - 04:48 PM

Send it in to gog let them fix it.
Feedback>http://www.techpb.co...howtopic=210389
Gear bag>http://www.techpb.com/forum/index.php?showtopic=216345&st=0&p=3195781&fromsearch=1&#entry3195781

#5 CPS

CPS

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,429 posts
  • Gender:Male

Posted 20 March 2013 - 04:54 PM

dude this thread is super old and problems have been fixed.... thanks anyways

#6 SCHULER

SCHULER

    paintball isnt just a sport, it a way of life

  • Members
  • PipPipPipPipPip
  • 1,363 posts
  • Gender:Male
  • Location:cleveland,tx

Posted 20 March 2013 - 05:55 PM

No it not really that old. I'm glad you got it fixed though.
Feedback>http://www.techpb.co...howtopic=210389
Gear bag>http://www.techpb.com/forum/index.php?showtopic=216345&st=0&p=3195781&fromsearch=1&#entry3195781




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users