Jump to content


Photo

My Azodin Zenith Problem


  • Please log in to reply
12 replies to this topic

#1 R U S H

R U S H

    Newbie

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Location:Oklahoma

Posted 18 December 2012 - 09:50 PM

Hey, so about two years ago I got an Azodin Zenith. Ever since I had the gun it would never work. I recently started thinking about getting into the game again and I'm back where I left off with this gun. It was $250 so I don't really want to give up on it. Really wish the eXTCy or the Rail for $250 was around two years ago. But anyways here's my problem:

Every time I put paint inside of my gun and try to shoot it, it will do that just fine until about the third or fourth shot. Then I get these recocking issues combined with chopping paint and that leads to the eyes malfunctioning. Last time I tried to play with it there was paint coming out of the detents.. Then I dissasembled the whole thing and checked for broken O-rings, but everything looked completely fine.

The weird part is if I just dry fire it, I can shoot it as fast as it can go without any problems. I'm not really sure what the issue is at all.

Can anyone lend me some advice?
if your under 18 and you pay for your own stuff put this as your sig.

#2 tallsmallboy44

tallsmallboy44

    Space Cowboy

  • Members
  • PipPipPipPipPipPipPip
  • 5,388 posts
  • Gender:Male
  • Location:Ohio

Posted 18 December 2012 - 09:52 PM

What loader are you using?

fuck yolo
#carpediem

Feedback 2/0/0   Buy my shit here: http://www.techpb.co...-bob-long-vcom/


#3 R U S H

R U S H

    Newbie

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Location:Oklahoma

Posted 18 December 2012 - 09:59 PM

Invert too. I also have a ninja tank just if you're wondering.
if your under 18 and you pay for your own stuff put this as your sig.

#4 lukylovespaintballin

lukylovespaintballin

    Turtleloverofthemaxofthemostextreme

  • Members
  • PipPipPipPipPip
  • 1,381 posts
  • Gender:Male

Posted 18 December 2012 - 10:02 PM

Did you check the reg orings and did you look at the spring(if there is one) to see if its loose or not being put in right?

My link for my guns

MY FEEDBACK 5/0/0

Nothing some beatings tear gas and hard labour will fix


#5 R U S H

R U S H

    Newbie

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Location:Oklahoma

Posted 18 December 2012 - 10:12 PM

I didn't fully take apart the regulator, but I guess I'll check now. and I'm pretty sure I'm putting the spring in place correctly.
if your under 18 and you pay for your own stuff put this as your sig.

#6 obft

obft

    Bringing Sexy Back

  • Members
  • PipPipPip
  • 455 posts
  • Gender:Male
  • Location:Under Your Bed With a Katana

Posted 18 December 2012 - 10:13 PM

Whenever you have this gun or any spyder clone, your first step is to replace the battery, that's 99% of the issues that I've seen. If that doesn't work, then turn down the speed on your loader and maybe also the sensitivity. And then check to see if you have a pinched eye wire or something.

#7 R U S H

R U S H

    Newbie

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Location:Oklahoma

Posted 18 December 2012 - 10:33 PM

Alright so I just got into my regulator and everything is lubed and all the O rings are still in good shape.

The battery that I tested with it is brand new. Wow I didn't really think about my loader, but that actually makes some sense. I'll definitely try that tomorrow morning.
if your under 18 and you pay for your own stuff put this as your sig.

#8 soccer9kt

soccer9kt

    Sophomore Member

  • Members
  • PipPipPip
  • 522 posts
  • Gender:Male

Posted 18 December 2012 - 10:39 PM

Whenever you have this gun or any spyder clone, your first step is to replace the battery, that's 99% of the issues that I've seen. If that doesn't work, then turn down the speed on your loader and maybe also the sensitivity. And then check to see if you have a pinched eye wire or something.

This..... I had a blitz and an invert too... the loader was just jacked up too high so the balls were bouncing off the bottom of the breach and were getting chopped by the bolt.
You gas up the marker, strap on the mask, and walk onto the field... It doesn't matter that you failed a test, that your girlfriend broke up with you last nite, all that matters is your in your world next 2 hours. Live it. Love it. Paintball <3
Feedback 7/0/0:
http://www.techpb.co...howtopic=206793

#9 R U S H

R U S H

    Newbie

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Location:Oklahoma

Posted 18 December 2012 - 11:13 PM

Alright cool, I programmed my loader to the slowest setting and I'll see if that works out for me tomorrow.

Thanks all for your help!
if your under 18 and you pay for your own stuff put this as your sig.

#10 CPS

CPS

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,432 posts
  • Gender:Male

Posted 19 December 2012 - 09:30 AM

Could also be the cup seal

#11 Steephill

Steephill

    Dota 2 > Life itself

  • Members
  • PipPipPipPipPipPip
  • 3,477 posts
  • Gender:Male
  • Location:Ft Worth, TX

Posted 19 December 2012 - 09:40 AM

Could also be the cup seal


What? That'd cause leaking, not chopping. Sounds like the loader may be the issue.

My Feedback +14/-0

`kook 2/1/12 "The gold standard isn't what is most popular. By that logic, Justin Beiber is the gold standard of music."


#12 CPS

CPS

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,432 posts
  • Gender:Male

Posted 19 December 2012 - 09:48 AM


Could also be the cup seal


What? That'd cause leaking, not chopping. Sounds like the loader may be the issue.

It happened to my blitz as well they cup seal wasent loctited on and threads eventually stripped and caused burping and chopping.

#13 R U S H

R U S H

    Newbie

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Location:Oklahoma

Posted 19 December 2012 - 12:09 PM

No, it's not the cup seal. I already checked that.

I took it out today and it shot just fine, but I ran out of air pretty quickly. I really think the loader was the problem all along. Thanks a lot guys, would have never thought of that myself.
if your under 18 and you pay for your own stuff put this as your sig.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users