Jump to content


Photo

Reflex rail won't shoot


  • Please log in to reply
2 replies to this topic

#1 Chowder64

Chowder64

    Newbie

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:TEXAS!

Posted 05 January 2013 - 03:24 AM

I have tried everything. New battery. Checked everything. Done the troubleshooting. Tested the eyes. But when I pull the trigger. It indicates an eye malfunction. Even though they can detect any balls I put in the breach or my finger? Please help. Thanks so much.
Play HARD
Work HARDER
and NEVER give up!

#2 Soundwave

Soundwave

    I win paintball.

  • TechPB Players Club
  • PipPipPip
  • 660 posts
  • Gender:Male
  • Location:Melbourne, Australia

Posted 09 January 2013 - 10:57 AM

Does the marker fire if you turn the eyes off?

Posted Image


My Moderator Application: http://www.techpb.co...howtopic=196721


#3 crich775

crich775

    Member

  • Members
  • PipPip
  • 218 posts
  • Gender:Female
  • Location:Tacoma, WA

Posted 03 February 2013 - 10:52 AM

Ok, when you stick your finger in the breach, it will show that you have a ball in there but its due to the logic that it wont show up as a malfunction until after your trigger is pulled. Without any further information I would suggest turning the eyes off and setting the cap lower, test the marker like that and if it works just fine it means your eyes are the problem. If that is the case, try cleaning the eyepipe and eyes and testing again. If it still doesn't work, then replace the eyepipe. If after all that it still does not work call up Brian at Dye, he is the head tech and should be able to take a look at your marker and can replace the eyes themselves if needed.

Edited by crich775, 03 February 2013 - 10:52 AM.

Rest In Peace Jacob Espindola 1-12-07
OEF Vet 2011-2012, Combat Infantryman Badge Recipient




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users