Jump to content


Photo

Asa/tank problem


  • Please log in to reply
18 replies to this topic

#1 Mogla7

Mogla7

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 20 January 2013 - 12:39 AM

I have a problem with my dye standard airport asa. when i screw my tank in, after awhile air starts to leak out of a hole on top of the asa and out of the tank nipple. when i used my older asa(custom parts on/off) it did not do this. Help me please.

#2 Vidalecent

Vidalecent

    Low-end <3

  • Members
  • PipPip
  • 231 posts
  • Gender:Male

Posted 20 January 2013 - 02:23 AM

The tanks fill nipple? Is there a new o ring on the tank?

#3 ninjapaintball

ninjapaintball

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,891 posts
  • Gender:Male
  • Location:Crystal Lake, IL

Posted 20 January 2013 - 08:23 AM

Strange as the Asa has nothing to do with the fill nipple? The above answer should be correct , replace the tank oring and make sure it is lubed.
NINJA PAINTBALL - PROUDLY MADE IN THE USA
Ninja Paintball Factory Tech
If you have a question please post it in the NINJA/PSI GURU forum
DOT Certified Hydro Tester G777

#4 Vidalecent

Vidalecent

    Low-end <3

  • Members
  • PipPip
  • 231 posts
  • Gender:Male

Posted 20 January 2013 - 02:12 PM

Strange as the Asa has nothing to do with the fill nipple? The above answer should be correct , replace the tank oring and make sure it is lubed.


He said the tanks nipple was leaking. I was just confirming that the fill nipple was not the problem.

#5 Mogla7

Mogla7

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 20 January 2013 - 04:24 PM

it just confuses me that when i use the tank on the custom parts asa it works perfectly, but when i screw in the tank into the dye asa it works for awhile then it suddenly starts spraying tons of air out of this little hole on top of the asa or its the nipple. I can't tell.

#6 ninjapaintball

ninjapaintball

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,891 posts
  • Gender:Male
  • Location:Crystal Lake, IL

Posted 21 January 2013 - 09:13 AM

it just confuses me that when i use the tank on the custom parts asa it works perfectly, but when i screw in the tank into the dye asa it works for awhile then it suddenly starts spraying tons of air out of this little hole on top of the asa or its the nipple. I can't tell.


make sure you check inside the asa. the o-ring area should be clean and not have any scratches
NINJA PAINTBALL - PROUDLY MADE IN THE USA
Ninja Paintball Factory Tech
If you have a question please post it in the NINJA/PSI GURU forum
DOT Certified Hydro Tester G777

#7 Mogla7

Mogla7

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 21 January 2013 - 10:04 AM


it just confuses me that when i use the tank on the custom parts asa it works perfectly, but when i screw in the tank into the dye asa it works for awhile then it suddenly starts spraying tons of air out of this little hole on top of the asa or its the nipple. I can't tell.


make sure you check inside the asa. the o-ring area should be clean and not have any scratches


i either can't see the o-ring or there is no o-ring inside it.

#8 ninjapaintball

ninjapaintball

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,891 posts
  • Gender:Male
  • Location:Crystal Lake, IL

Posted 21 January 2013 - 10:44 AM



it just confuses me that when i use the tank on the custom parts asa it works perfectly, but when i screw in the tank into the dye asa it works for awhile then it suddenly starts spraying tons of air out of this little hole on top of the asa or its the nipple. I can't tell.


make sure you check inside the asa. the o-ring area should be clean and not have any scratches


i either can't see the o-ring or there is no o-ring inside it.


inside the asa will not be an o-ring but a smooth area for the o-ring to sit and seal. that area is behind the threads and should be smooth.
NINJA PAINTBALL - PROUDLY MADE IN THE USA
Ninja Paintball Factory Tech
If you have a question please post it in the NINJA/PSI GURU forum
DOT Certified Hydro Tester G777

#9 Mogla7

Mogla7

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 21 January 2013 - 11:39 AM

what do you think i should do?

#10 ninjapaintball

ninjapaintball

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,891 posts
  • Gender:Male
  • Location:Crystal Lake, IL

Posted 21 January 2013 - 11:52 AM

without seeing the asa it is hard to say but to be honest if the dye asa always leaks throw it out and stick to the CP
NINJA PAINTBALL - PROUDLY MADE IN THE USA
Ninja Paintball Factory Tech
If you have a question please post it in the NINJA/PSI GURU forum
DOT Certified Hydro Tester G777

#11 Mogla7

Mogla7

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 21 January 2013 - 12:20 PM

here is some pics if it helps.Attached File  dye2.JPG   20.56KB   14 downloadsAttached File  dye1.JPG   17.44KB   14 downloads

#12 ninjapaintball

ninjapaintball

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,891 posts
  • Gender:Male
  • Location:Crystal Lake, IL

Posted 21 January 2013 - 01:35 PM

hard to tell but it looks ok to use but if it leaks every time then why bother?
NINJA PAINTBALL - PROUDLY MADE IN THE USA
Ninja Paintball Factory Tech
If you have a question please post it in the NINJA/PSI GURU forum
DOT Certified Hydro Tester G777

#13 Mogla7

Mogla7

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 21 January 2013 - 01:42 PM

its a new asa i got and its lighter then my old one.

#14 ninjapaintball

ninjapaintball

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,891 posts
  • Gender:Male
  • Location:Crystal Lake, IL

Posted 21 January 2013 - 01:49 PM

its a new asa i got and its lighter then my old one.


if i had to guess there may be a scratch inside it causing it to leak. if there is there is nothing you can do about it.

have you tried a local pro shop or field to see if they can help?
NINJA PAINTBALL - PROUDLY MADE IN THE USA
Ninja Paintball Factory Tech
If you have a question please post it in the NINJA/PSI GURU forum
DOT Certified Hydro Tester G777

#15 Mogla7

Mogla7

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 21 January 2013 - 02:04 PM

alright, thanks for the help.

#16 Soundwave

Soundwave

    I win paintball.

  • TechPB Players Club
  • PipPipPip
  • 659 posts
  • Gender:Male
  • Location:Melbourne, Australia

Posted 22 January 2013 - 07:47 AM

Lol this one's easy.

If it's leaking out the hole on top in that picture, it's your tank oring. You need a new one. Problem solved :)

Posted Image


My Moderator Application: http://www.techpb.co...howtopic=196721


#17 Mogla7

Mogla7

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 22 January 2013 - 09:25 PM

alright i'll try that, thanks man. :)

#18 Mogla7

Mogla7

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 22 January 2013 - 09:48 PM

IT WORKED! Thank you so so so MUCH! :D

#19 Soundwave

Soundwave

    I win paintball.

  • TechPB Players Club
  • PipPipPip
  • 659 posts
  • Gender:Male
  • Location:Melbourne, Australia

Posted 24 January 2013 - 08:42 AM

No problem bud :)

Posted Image


My Moderator Application: http://www.techpb.co...howtopic=196721





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users