Jump to content


Photo

geo 2


  • Please log in to reply
6 replies to this topic

#1 iambrandon0610

iambrandon0610

    Newbie

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Winnabow NC

Posted 27 January 2013 - 10:53 PM

there seems to be a huge puff of air that blows out of the back of the bolt when i fire the marker and i was just wondering if that was at all normal i know from what ive read so far that it is normal for air to come out of the trigger frame at the reg i was just wondering if anyone had any input on that. thanks

#2 Soundwave

Soundwave

    I win paintball.

  • TechPB Players Club
  • PipPipPip
  • 660 posts
  • Gender:Male
  • Location:Melbourne, Australia

Posted 29 January 2013 - 09:13 AM

Ok, what you need to do is remove your propshaft from your bolt assembly (Actually, first make sure you have a brand new #14x2 oring and a #20x2 oring. This doesn't mean 2 number 14's, it's a 14x2)

You can find instructions for how to remove your propshaft on page 54 of your manual. Then I want you to change the rear #14x2 oring on the propshaft, and the #20x2 oring on the back cap. Grease those orings, re-assemble and let me know if that fixes your problem :)

Good luck!

Posted Image


My Moderator Application: http://www.techpb.co...howtopic=196721


#3 iambrandon0610

iambrandon0610

    Newbie

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Winnabow NC

Posted 31 January 2013 - 07:47 PM

Ok, what you need to do is remove your propshaft from your bolt assembly (Actually, first make sure you have a brand new #14x2 oring and a #20x2 oring. This doesn't mean 2 number 14's, it's a 14x2)

You can find instructions for how to remove your propshaft on page 54 of your manual. Then I want you to change the rear #14x2 oring on the propshaft, and the #20x2 oring on the back cap. Grease those orings, re-assemble and let me know if that fixes your problem :)

Good luck!



just an update im waiting on the oring's to come in i had to order them.. thanks by the way

#4 iambrandon0610

iambrandon0610

    Newbie

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Winnabow NC

Posted 01 February 2013 - 03:34 PM

ok i got the orings replaced and now i have a very small leak down the front of the bolt but there is no more puff of air out of the back i dont know if the small leak is there because of the tank only having about 500 psi left in it or what

#5 Soundwave

Soundwave

    I win paintball.

  • TechPB Players Club
  • PipPipPip
  • 660 posts
  • Gender:Male
  • Location:Melbourne, Australia

Posted 03 February 2013 - 02:35 AM

Well, what you've done is fixed one leak and found another lol. Air up your tank then replace the inside can oring, and the middle bolt oring.

Posted Image


My Moderator Application: http://www.techpb.co...howtopic=196721


#6 iambrandon0610

iambrandon0610

    Newbie

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Winnabow NC

Posted 04 February 2013 - 02:50 AM

everything is fixed again and not leaking.......THANK YOU...... so so so mcuh

#7 Soundwave

Soundwave

    I win paintball.

  • TechPB Players Club
  • PipPipPip
  • 660 posts
  • Gender:Male
  • Location:Melbourne, Australia

Posted 04 February 2013 - 06:51 AM

Any time buddy :)

Posted Image


My Moderator Application: http://www.techpb.co...howtopic=196721





5 user(s) are reading this topic

0 members, 5 guests, 0 anonymous users