Jump to content


Photo

BT TM15LE w Ape Rampage gen4


  • Please log in to reply
3 replies to this topic

#1 rownder420

rownder420

    Newbie

  • Members
  • Pip
  • 2 posts


Posted 30 January 2013 - 01:53 PM

so, got me the rampage board for the tm15, and now im chopping paint. Im running a rip-clip and have the bps eyes on @ 25(5-35)and eyes off @ 15. any suggestions on dwell and bolt return settings, or trial and error?

#2 PREDATOR 47

PREDATOR 47

    Senior Member

  • Members
  • PipPipPipPipPip
  • 2,090 posts
  • Gender:Male
  • Location:Ohio

Posted 30 January 2013 - 07:58 PM

I wouldn't run the gun at 25bps, that's completely unnecessary, if even 15 for that matter. That might be your problem.

#3 kingJurzy

kingJurzy

    OFFICIAL TechPB's best member 2012

  • Members
  • PipPipPipPipPipPipPipPip
  • 9,071 posts
  • Gender:Male
  • Location:Bay Area, California


Posted 30 January 2013 - 08:21 PM

I wouldn't run the gun at 25bps, that's completely unnecessary, if even 15 for that matter. That is your problem.


FEEDBACK: 23/0/0


#4 Phoenix01

Phoenix01

    Member

  • Members
  • PipPip
  • 181 posts
  • Gender:Male

Posted 30 January 2013 - 11:40 PM

so, got me the rampage board for the tm15, and now im chopping paint. Im running a rip-clip and have the bps eyes on @ 25(5-35)and eyes off @ 15. any suggestions on dwell and bolt return settings, or trial and error?


Start at the factory settings and tweak it from there to your liking. I don't think the rip-clip is going to keep up for you though at those rates of fire.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users