Jump to content


Photo

DM13 not shooting straight


  • Please log in to reply
16 replies to this topic

#1 SNmustang95

SNmustang95

    Newbie

  • Members
  • Pip
  • 32 posts

Posted 13 February 2013 - 05:54 PM

So I went to make sure my gun was working properly after cleaning the bolt, and decided to put it up against my etek 4. The dye was using a .688 barrel back, and the etek a .684 barrel back. The etek shot perfect. Even at 75 yards, it was hitting exactly where it needed to be no breaks or anything. The dye on the other hand, was all over, it broke 6 balls as well, even after a good clean. I was shooting marbleizers that were about 6 months old, so yes it was old paint. But why was the etek shooting so much better than my dye?
SN

#2 CptKaveman

CptKaveman

    Member

  • Members
  • PipPip
  • 157 posts
  • Gender:Male
  • Location:Mendocino

Posted 13 February 2013 - 06:05 PM

The balls matched the eteks barrel better? Did you check the bore size of the paint you were shooting? That's the first step. (Take barrel off, if paint rolls through its too large, if its stuck and requires more than say, a breath of air to get it moving, it's too small. ) you can get a real ball bore scale too but yeah w/e.
Btw I'm no expert and this is just my basic knowledge.

#3 SNmustang95

SNmustang95

    Newbie

  • Members
  • Pip
  • 32 posts

Posted 13 February 2013 - 06:06 PM

Yes. The Eteks bore was spot on. The dye just rolled through.
SN

#4 CptKaveman

CptKaveman

    Member

  • Members
  • PipPip
  • 157 posts
  • Gender:Male
  • Location:Mendocino

Posted 13 February 2013 - 06:08 PM

Yes. The Eteks bore was spot on. The dye just rolled through.


Oh, well dang, that blows my theory of the paint being too big for that dm's barrel... Yeah idk then. Good luck :D

#5 SNmustang95

SNmustang95

    Newbie

  • Members
  • Pip
  • 32 posts

Posted 13 February 2013 - 06:12 PM

Yeah I know. :(
SN

#6 CptKaveman

CptKaveman

    Member

  • Members
  • PipPip
  • 157 posts
  • Gender:Male
  • Location:Mendocino

Posted 13 February 2013 - 06:16 PM

Yeah I know. :(


Oh, did you mess around with the dwell or settings? And did you put in a new battery? If you think it could be the electronics and not a shite O ring you could try resetting the board to factory and trying again, since I doubt you are gonna go play with it until its fixed.
(But yeah put a new battery in first )

#7 SNmustang95

SNmustang95

    Newbie

  • Members
  • Pip
  • 32 posts

Posted 13 February 2013 - 06:24 PM

Gun is a week old. I haven't messed with anything.
SN

#8 BurningPlaydoh

BurningPlaydoh

    Blow-dough'ed

  • Members
  • PipPipPipPipPipPipPip
  • 5,804 posts
  • Gender:Male
  • Location:Twin Cities, MN

Posted 13 February 2013 - 06:36 PM

Compare them with good paint.

#9 CptKaveman

CptKaveman

    Member

  • Members
  • PipPip
  • 157 posts
  • Gender:Male
  • Location:Mendocino

Posted 13 February 2013 - 07:02 PM

Gun is a week old. I haven't messed with anything.


Oh, well shit... That is aweful dude... I'm out of ideas since I'm not a dye techie. Call them I guess?

#10 SNmustang95

SNmustang95

    Newbie

  • Members
  • Pip
  • 32 posts

Posted 13 February 2013 - 07:05 PM

Compare them with good paint.


I'll try this. I used it this weekend with GI 2 star and it shot fine. I'm just confused on how the dye. Which is supposed to be soft on paint, was breaking and all over while the etek was flawless.


Gun is a week old. I haven't messed with anything.


Oh, well shit... That is aweful dude... I'm out of ideas since I'm not a dye techie. Call them I guess?


Yeah it's a little dissapointing.
SN

#11 BurningPlaydoh

BurningPlaydoh

    Blow-dough'ed

  • Members
  • PipPipPipPipPipPipPip
  • 5,804 posts
  • Gender:Male
  • Location:Twin Cities, MN

Posted 13 February 2013 - 07:24 PM


Compare them with good paint.


I'll try this. I used it this weekend with GI 2 star and it shot fine. I'm just confused on how the dye. Which is supposed to be soft on paint, was breaking and all over while the etek was flawless.


Gun is a week old. I haven't messed with anything.


Oh, well shit... That is aweful dude... I'm out of ideas since I'm not a dye techie. Call them I guess?


Yeah it's a little dissapointing.

Are you sure they were chops and not barrel breaks?

#12 SNmustang95

SNmustang95

    Newbie

  • Members
  • Pip
  • 32 posts

Posted 13 February 2013 - 07:48 PM

One was a for sure chop another might have been. The rest were barrel breaks.
SN

#13 gibbeepbroxzor

gibbeepbroxzor

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,347 posts
  • Gender:Male

Posted 13 February 2013 - 10:28 PM

could have over lubed....

#14 SNmustang95

SNmustang95

    Newbie

  • Members
  • Pip
  • 32 posts

Posted 14 February 2013 - 12:12 AM

Well I re lubed it then it acted as if I was running out of air. When I still had 2000 psi. So I re-lubed it and it shot great. this was at 50 feet Posted Image

And this was at about 75-80 feet Posted Image

This was also shot with gi 2 star. Fresh out of the box.

Edited by SNmustang95, 14 February 2013 - 12:12 AM.

SN

#15 etekgirl27

etekgirl27

    Uber Member

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 13,946 posts
  • Gender:Female


Posted 14 February 2013 - 02:18 AM

accuracy is only going to be affected by the cleanliness of your barrel and the quality of your paint. If you're chopping, you might have shit paint or your eyes are dirty.

My Feedback

Gearbag Sale


#16 slinkyaroo

slinkyaroo

    Yes, I'm old. Yes, I'm cranky.

  • Root Admin
  • PipPipPipPipPipPip
  • 4,835 posts
  • Gender:Male
  • Location:Belleville, Ontario

Posted 14 February 2013 - 10:26 AM

I would use a good battery and not the one that came with the marker. Also what's the temperature. DMs need to be dwell adjusted for the cold.

It's time to chrony it. I'm not a lover of the hyper3 reg. although reg break in may be needed.

#17 SNmustang95

SNmustang95

    Newbie

  • Members
  • Pip
  • 32 posts

Posted 14 February 2013 - 03:23 PM

How much does the dwell need adjusted?
SN




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users