Jump to content


Photo

oil leak on etek4


  • Please log in to reply
3 replies to this topic

#1 mig-29

mig-29

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:north georgia

Posted 18 February 2013 - 07:07 PM

hello, i just purchased an etek 4 took it out of the box aired it up after adding a tiny amount of oil to the bolt. the rammer didnt need any. any way after shooting a couple of pods i noticed some oil showing between trigger frame and gun body. the marker is brand new, is this just an etek 4 quirk or do i need to be callin the store? the gun shot fine and i dont remember hearing any air from that part of gun escaping. any insight would be nice. am not going to fool with taking any thing apart until i get some feed back. or ill just return it if need be and let them fix it. if it is something serious. thanx in advance.

#2 No Mercy Ever

No Mercy Ever

    Sophomore Member

  • Banned
  • PipPipPip
  • 549 posts
  • Gender:Male
  • Location:Federal Way, WA


Posted 19 February 2013 - 04:27 PM

That is awfully odd. As in, if the oil was from the insides, you would detect an air leak before you would get an oil leak. Perhaps you put too much oil on the bolt? For future reference, you might want to place Tri-Flow on the bolt, instead of the PE oil.

#3 Fssto

Fssto

    Sophomore Member

  • Members
  • PipPipPip
  • 461 posts

Posted 19 February 2013 - 04:39 PM

My etek did the same thing. My etek still works fine so should be nothing to worry about.

#4 BDidz

BDidz

    Newbie

  • Members
  • Pip
  • 24 posts

Posted 30 March 2013 - 04:55 PM

That is awfully odd. As in, if the oil was from the insides, you would detect an air leak before you would get an oil leak. Perhaps you put too much oil on the bolt? For future reference, you might want to place Tri-Flow on the bolt, instead of the PE oil.


Don't even put oil on the bolt, jack wood doesn't recommend it because it causes breach wear much faster.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users