Jump to content


Photo

Please Help!!! - G3 just out of the box


  • Please log in to reply
16 replies to this topic

#1 Rick

Rick

    Member

  • Members
  • PipPip
  • 75 posts

Posted 26 March 2009 - 04:54 PM

hey everyone, so i am brand new to this sport. So the follwing questions may be dumb to some, lol

I just my g3 out of the box i have my hpa tank that i got today as well, went and got it filled... battery in the gun.. lights are on... when i fire i just here the celenoid and not dry fire...

thoughts?

#2 bigvin95

bigvin95

    Watch out behind you!

  • Members
  • PipPipPipPipPip
  • 1,975 posts
  • Gender:Male

Posted 26 March 2009 - 04:55 PM

Check your asa.

#3 Rick

Rick

    Member

  • Members
  • PipPip
  • 75 posts

Posted 26 March 2009 - 04:56 PM

Check your asa.



asa is in the on position, i heard air go in the gun

#4 YoungGun32

YoungGun32

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,465 posts
  • Gender:Male
  • Location:Texas

Posted 26 March 2009 - 04:56 PM

if you have a on off asa make sure its on


#5 Rick

Rick

    Member

  • Members
  • PipPip
  • 75 posts

Posted 26 March 2009 - 04:58 PM

if you have a on off asa make sure its on

its just the lever on the bottom and it is turned on

#6 bigvin95

bigvin95

    Watch out behind you!

  • Members
  • PipPipPipPipPip
  • 1,975 posts
  • Gender:Male

Posted 26 March 2009 - 04:58 PM

if you have a on off asa make sure its on

He just said it was.

#7 chad

chad

    Sophomore Member

  • Members
  • PipPipPip
  • 618 posts
  • Gender:Male
  • Location:nj

Posted 26 March 2009 - 04:58 PM

are you dry firing? (not shooting paintballs) if so turn the eyes off. (when the guns on, the green light will blink slowly. press the button once and it should blink faster, that means the eyes are off)

Edited by chad, 26 March 2009 - 04:59 PM.


#8 Rick

Rick

    Member

  • Members
  • PipPip
  • 75 posts

Posted 26 March 2009 - 05:02 PM

are you dry firing? (not shooting paintballs) if so turn the eyes off. (when the guns on, the green light will blink slowly. press the button once and it should blink faster, that means the eyes are off)



yes i am dry firing and the light is blinking fast

#9 chad

chad

    Sophomore Member

  • Members
  • PipPipPip
  • 618 posts
  • Gender:Male
  • Location:nj

Posted 26 March 2009 - 05:06 PM

did you chrono?

#10 Rick

Rick

    Member

  • Members
  • PipPip
  • 75 posts

Posted 26 March 2009 - 05:08 PM

did you chrono?



how can i chrono if i havent got the gun to fire? or am i completely off?

#11 KonekoZombie PB

KonekoZombie PB

    Bob Long Lives in Vice City Why

  • Members
  • PipPipPipPip
  • 968 posts
  • Gender:Male
  • Location:N.C.

Posted 26 March 2009 - 05:10 PM

are your eyes off




Koneko means kitten in Japanese =^.^=


TIMMY MILITIA, **HALO CLAN**, and ze Grammar Nazi's.


#12 chad

chad

    Sophomore Member

  • Members
  • PipPipPip
  • 618 posts
  • Gender:Male
  • Location:nj

Posted 26 March 2009 - 05:11 PM

you reg may be set at zero.

#13 Rick

Rick

    Member

  • Members
  • PipPip
  • 75 posts

Posted 26 March 2009 - 05:15 PM

i adjusted the allan key on the end of the regulator and that did it!!!

#14 chad

chad

    Sophomore Member

  • Members
  • PipPipPip
  • 618 posts
  • Gender:Male
  • Location:nj

Posted 26 March 2009 - 05:18 PM

i adjusted the allan key on the end of the regulator and that did it!!!


so your reg was zero-ed out. lol. happy you go it working!

#15 Rick

Rick

    Member

  • Members
  • PipPip
  • 75 posts

Posted 26 March 2009 - 05:23 PM

Thanks everyone!!! CHAD! :D

#16 Darce64

Darce64

    Member

  • Members
  • PipPip
  • 247 posts
  • Gender:Male

Posted 26 March 2009 - 05:58 PM

read the manual ur reg mit be at 0
<a href="http://pbgoods.com/i...?id=11021">Free Paintball Gear </a>

#17 Reaper9678

Reaper9678

    Member

  • Members
  • PipPip
  • 130 posts
  • Gender:Male

Posted 26 March 2009 - 06:05 PM

Thats what happened to me i went to put my tank on put a full hopper of paint on it and it did the same thing but the reg wasent the problem for me. I had to take it to my local field and the found out that it was the solenoid wire got pinched when the marker was being put together for the first time. But they changed the wire and boom it started shooting like a charm
Posted Image
Dye DM6 with CP on/off and Virte OLED Board, Reloader B, Ninja 68/4500




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users