Jump to content


Photo

Empire Mini Stock Bolt Sticks Forward.


  • Please log in to reply
8 replies to this topic

#1 Oregon AJ

Oregon AJ

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 07 April 2013 - 11:57 PM

Called ANS Gear and they had not heard of this one. I removed the bolt assembly. Checked for defects but found none. Reassembled, installed my Halo Too Hopper and it worked on Friday. But today went to indoor pb here I made it through chrono, started a match and the gun stopped. Found chopped balls, bolt stuck forward, a real mess. Cleaned it up including bolt disassembly with a mini tech. Reassembled and get one paintball before the bolt sticks forward If I remove the hopper, air and barrel i can push the bolt back with your finger. Try it again at the chrono and you shoot air not paint after the first paintball.

Definitely not a great out of the box first experience with a Mini. By the way, my son-in-law and I bought Minis last week, even the same Halo Too Hoppers He had a great first day with his Mini. Any ideas? I'm calling ANS Gear & Empire tomorrow morning. I hope my update is better.

#2 kingJurzy

kingJurzy

    OFFICIAL TechPB's best member 2012

  • Members
  • PipPipPipPipPipPipPipPip
  • 9,071 posts
  • Gender:Male
  • Location:Bay Area, California


Posted 08 April 2013 - 12:04 AM

Turn the bolt spring around and if not relube the whole bolt NOT with the lube that is supplied.

FEEDBACK: 23/0/0


#3 Panda Man

Panda Man

    Master Member

  • Members
  • PipPipPipPipPipPip
  • 4,315 posts
  • Gender:Male

Posted 08 April 2013 - 12:07 AM

what are you board settings at? Stock or have you messed with them??

#4 Oregon AJ

Oregon AJ

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 08 April 2013 - 08:56 AM

KingJurzy - a guy at the shop with 3 minis showed me the correct way to install the spring. We talked about getting some of the good lube locally

Panda Man - the board is set at stock (factory defaults)

Thanks. I'll keep you posted.

aj

#5 Oregon AJ

Oregon AJ

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 08 April 2013 - 11:04 AM

Marker is on the way to Kee Sports for repair or replacement

aj

#6 Soundwave

Soundwave

    I win paintball.

  • TechPB Players Club
  • PipPipPip
  • 660 posts
  • Gender:Male
  • Location:Melbourne, Australia

Posted 09 April 2013 - 07:34 AM

Sorry I wasn't here earlier.

Change your battery. Insufficient power to the solenoid is causing it to not re-seal. This is my guess.

Edited by Soundwave, 18 April 2013 - 06:56 AM.

Posted Image


My Moderator Application: http://www.techpb.co...howtopic=196721


#7 Oregon AJ

Oregon AJ

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 15 April 2013 - 02:09 PM

Soundwave - thanks for the reply. Kee Sports has the marker now. I hope that wasn't the issue. The one thing I didn't do was put a fresh 9v in the marker Which thinking back I should have done. I'll let you know and thanks again.

Oregon AJ

#8 Oregon AJ

Oregon AJ

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 20 April 2013 - 09:58 PM

Received my mini back today. Works great! KeeSports replaced the eye board, bolt guide and poppets. It runs great.

SoundWave - I replaced the battery also. :). The folks at KeeSports were great, both the techs by email and on the phone.

The Supergame the first weekend of May here in Portland is going to be a blast! Empire rocks! Oregon-Aj

#9 Oregon AJ

Oregon AJ

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 07 May 2013 - 09:39 AM

Not a single problem all three days and 2 boxes of paint. This was my first Supergame and what a great well organized event with 1400 +.

Aj




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users