Jump to content


Photo

Accuracy off today?


  • Please log in to reply
5 replies to this topic

#1 gnarlee

gnarlee

    Member

  • Members
  • PipPip
  • 280 posts

Posted 13 April 2013 - 06:41 PM

So i went playing today and was shooting empire custom blend out of my etek 3 with a 693 stock barrel and it shot all over the place when my friends axe was shooting really well with the same paint. why is this? My gun was clean and lubed and my barrel was clean also.

#2 dosh

dosh

    Member

  • Members
  • PipPip
  • 293 posts

Posted 13 April 2013 - 06:52 PM

I could have just been you. I was playing last weekend amd found I wasn't connecting very well with my Etek. I switched to my cocker and suddenly I was taking alot more people out. I don't think the gun really made the difference as much as I slowed down and put more consideration into my shots. You might have just had an off day.

#3 Orange Chicken

Orange Chicken

    TechPB's Most Annoying member

  • Members
  • PipPipPipPipPipPipPip
  • 5,611 posts
  • Gender:Male
  • Location:Tucson, Arizona

Posted 13 April 2013 - 06:56 PM

It could have been you. It could have been the hopper. Most likely oily paintballs.

OrangeChicken_zpsbeae94b0.jpg?t=13691803

 


#4 gnarlee

gnarlee

    Member

  • Members
  • PipPip
  • 280 posts

Posted 13 April 2013 - 07:15 PM

Yeah i think it wasnt as clean as i thought it was i cleaned it crazy well and was shooting !!!!!LAZR ROPE TITTIES!!!!! And i went to pump and let my friend borrow it and he also noticed it shot wonky.

#5 BurningPlaydoh

BurningPlaydoh

    Blow-dough'ed

  • Members
  • PipPipPipPipPipPipPip
  • 6,105 posts
  • Gender:Male
  • Location:Twin Cities, MN

Posted 13 April 2013 - 07:26 PM

Paint can be very different box to box even in the same batch.

#6 gnarlee

gnarlee

    Member

  • Members
  • PipPip
  • 280 posts

Posted 13 April 2013 - 07:39 PM

Once when we were playingnhe tossed me a pod and it was the same




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users