Jump to content


Photo

Bob long vice problem


  • Please log in to reply
1 reply to this topic

#1 Justbunkeredyou

Justbunkeredyou

    That one airballer

  • Members
  • PipPipPipPip
  • 933 posts
  • Gender:Male

Posted 15 April 2013 - 09:17 PM

I'm having a problem with my vice when I go to chrono the gun either direction i turn the HPR the gun starts to chrono down if i turn it down till its not firing its normal but when I turn the pressure up after a certain point the max it will get to is 225fps then it starts to go down for some reason even at max pressure it shot 150 it has the Low pressure poppet and the pressure for the LPR is right its at 66 to 70 which is what it should be at the Dwell Is at 8 which is what was recommended and i have tried the stock dwell pressure. I even put on a different HPR from my friends Vice and it still had the same issue I took the lpr apart didn't see any problems in it and I can't figure out what's wrong with it anyone know?


#2 BurningPlaydoh

BurningPlaydoh

    Blow-dough'ed

  • Members
  • PipPipPipPipPipPipPip
  • 6,040 posts
  • Gender:Male
  • Location:Twin Cities, MN

Posted 15 April 2013 - 11:06 PM

I'm having a problem with my vice when I go to chrono the gun either direction i turn the HPR the gun starts to chrono down if i turn it down till its not firing its normal but when I turn the pressure up after a certain point the max it will get to is 225fps then it starts to go down for some reason even at max pressure it shot 150 it has the Low pressure poppet and the pressure for the LPR is right its at 66 to 70 which is what it should be at the Dwell Is at 8 which is what was recommended and i have tried the stock dwell pressure. I even put on a different HPR from my friends Vice and it still had the same issue I took the lpr apart didn't see any problems in it and I can't figure out what's wrong with it anyone know?

Service your poppet, ram, etc. Replace the battery and try a different tank too if you haven't already.

Also doesn't the Vice use Schraeders in the regs? I would check those as they seem to go out pretty often.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users