Jump to content


Photo

EGO9 HPR Pressure


  • Please log in to reply
4 replies to this topic

#1 Viper RSG

Viper RSG

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Brooklyn NY

Posted 03 May 2013 - 03:56 PM

Hey guys I have an EGO9 for some time now it was working fine until a few months ago. When it rains it pours) Aired it up and found a leak with the Valve so I replaced the Valve and the Valve body, Brought the gun home to find out the wires on my pilot valve were broken. Just replaced that new. now my problem is that I cant get the gun to chrono over 260's and at that I have the reg set to 300 psi. now im under the impression the ego 9 is supposed to be set at 160 and chrono in the 290's. After changing every oring and cleaning every inch of the gun it still wont chrono up, I reset the board to factory I set the LPR to flush and 1 1/2 turns in and only get a +3 on the chrono...

can someone shed some lite on my problem its been a week of me playing with it and still im at a loss for words...
Thanks

#2 andrewthewookie

andrewthewookie

    Shaaaaaaaaaaaaaaaaarks :(

  • Chat Coordinator
  • PipPipPipPipPipPipPipPip
  • 22,107 posts
  • Gender:Female
  • Location:Your bedroom


Posted 03 May 2013 - 04:01 PM

Are you using a new/good battery?

RebelSignaturejedicode-1.jpg
Hybrid SFT 09 Impulse HB REV-i Macroless Mech Ion
Rotor Grillz PE 70/45 Feedback - 23/0/0


#3 Viper RSG

Viper RSG

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Brooklyn NY

Posted 03 May 2013 - 04:23 PM

yup tried put 2 new ones in

#4 Soundwave

Soundwave

    I win paintball.

  • TechPB Players Club
  • PipPipPip
  • 659 posts
  • Gender:Male
  • Location:Melbourne, Australia

Posted 04 May 2013 - 01:38 AM

Ok, so do this for me:

Put an Energiser High output battery in (like a lithium)
Set LPR to flush (you already have)
Set HPR to 3.5 turns in
Reset board to factory (again) and leave it completely at factory while you test it.
take your rammer and bolt out, replace the rammer orings, clean and oil both

Let me know where you're at after this.

Posted Image


My Moderator Application: http://www.techpb.co...howtopic=196721


#5 Viper RSG

Viper RSG

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Brooklyn NY

Posted 05 May 2013 - 04:31 PM

Thank you guys for all the help I found out it wasn't even the gun it was my cheep chrono. I went to my field yesterday and the thing was shooting fine... I'm a dumb ass never even thought it would be the chrono.....

Edited by Viper RSG, 05 May 2013 - 04:31 PM.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users