Jump to content


Photo

Empire Mini problem


  • Please log in to reply
13 replies to this topic

#1 zecrom_89

zecrom_89

    Junior Member

  • Members
  • PipPipPipPip
  • 787 posts
  • Gender:Male

Posted 18 May 2013 - 04:59 PM

So i got my mini I just recieved from a another member off techpb and when I screw in my tank the pin depresses but all the air is bled out of my tank. This is not a problem on my Etek or FX with the same tank.

#2 BurningPlaydoh

BurningPlaydoh

    Blow-dough'ed

  • Members
  • PipPipPipPipPipPipPip
  • 5,730 posts
  • Gender:Male
  • Location:Twin Cities, MN

Posted 18 May 2013 - 07:42 PM

Where does the air leak from?

#3 zecrom_89

zecrom_89

    Junior Member

  • Members
  • PipPipPipPip
  • 787 posts
  • Gender:Male

Posted 18 May 2013 - 07:46 PM

Where does the air leak from?

within the gripframe and asa

#4 TotallyNotAKeeFanboy

TotallyNotAKeeFanboy

    Junior Member

  • Members
  • PipPipPipPip
  • 909 posts
  • Gender:Male
  • Location:Indiana

Posted 18 May 2013 - 08:05 PM


Where does the air leak from?

within the gripframe and asa

Check the air line in the grip frame, it might not be hooked up right or have a blown out oring.

#5 EmpirePB

EmpirePB

    Here. Wipe my balls off your face.

  • Members
  • PipPipPipPipPip
  • 1,149 posts
  • Gender:Male
  • Location:K-Town, WI


Posted 18 May 2013 - 08:16 PM

If not, the noids blown

Member of Hooligans D4 Team



#6 jones_chris

jones_chris

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 19 May 2013 - 06:13 PM

I had the same issue with a new Mini check to see if the solenoid is screwed in tight/correctly, otherwise it will most likely be a blown solenoid.

#7 zecrom_89

zecrom_89

    Junior Member

  • Members
  • PipPipPipPip
  • 787 posts
  • Gender:Male

Posted 19 May 2013 - 07:07 PM

How do I check the solienoid

#8 mattfat31

mattfat31

    Member

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:CA

Posted 19 May 2013 - 08:38 PM

Adjust the brass fitting on the Asa I was messing with my mini the other day and it did the same thing it's just the screw on the Asa

#9 zecrom_89

zecrom_89

    Junior Member

  • Members
  • PipPipPipPip
  • 787 posts
  • Gender:Male

Posted 19 May 2013 - 09:48 PM

Adjust the brass fitting on the Asa I was messing with my mini the other day and it did the same thing it's just the screw on the Asa

Its still not working

#10 NICKMISIU

NICKMISIU

    Smartass of forever

  • Members
  • PipPipPip
  • 328 posts
  • Gender:Male

Posted 19 May 2013 - 09:52 PM

In the air transfer tubes, lube up the oring and only the oring of the male tube that goes into the female.
Doesn't matter what gun you have, how old you are, what paint you shoot, who your up against, how bad of a day you had... All that matters is that your playing paintball now.

#11 mattfat31

mattfat31

    Member

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:CA

Posted 19 May 2013 - 09:53 PM

Keep adjusting it not all the way on like less than half it too me a bit to get it in the right place

In*

#12 zecrom_89

zecrom_89

    Junior Member

  • Members
  • PipPipPipPip
  • 787 posts
  • Gender:Male

Posted 19 May 2013 - 09:54 PM

ok willl try tommorow.

#13 mattfat31

mattfat31

    Member

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:CA

Posted 19 May 2013 - 09:58 PM

Alright let me know if it helps

#14 PBDream

PBDream

    Member

  • Members
  • PipPip
  • 84 posts
  • Gender:Male

Posted 20 May 2013 - 02:17 PM

I've had this problem with my mini, it was my solenoid and the magnetic pin thing (i don't know what to call it) was not closing all the way and air was leaking out.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users