Jump to content


Photo

GoG eNVy Select Fire Problem


  • Please log in to reply
7 replies to this topic

#1 flyingtaco

flyingtaco

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 15 June 2013 - 01:57 PM

I have purchased a GoG eNVy. When it arrived, I put in a alkaline 9V battery and turned it on. I switched between all the modes and it worked fine, except when I was on the "select fire' mode, I was supposed to be able to switch between semi-auto, triple shot, and fully-auto when I tapped the power button. For some reason it wouldn't work. I bought another battery and that didnt seem to work. Just to clarify, so far I haven't put on a hopper or air but Im pretty sure that doesn't matter for this problem. If you know why this is happening, please help me.

Thank you very much

#2 Vidalecent

Vidalecent

    Low-end <3

  • Members
  • PipPip
  • 231 posts
  • Gender:Male

Posted 15 June 2013 - 03:27 PM

Try with air and come back, just to be sure.

Edited by Vidalecent, 15 June 2013 - 03:27 PM.


#3 flyingtaco

flyingtaco

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 15 June 2013 - 05:02 PM

Do you think this is a problem with the board or just because of no air?

#4 TacticlTwinkie

TacticlTwinkie

    *insert witty title*

  • Members
  • PipPipPipPipPipPip
  • 3,974 posts
  • Gender:Male
  • Location:Surf City, USA

Posted 15 June 2013 - 05:38 PM

It might just be the lack of air. Try airing it up and try it again.

#5 flyingtaco

flyingtaco

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 15 June 2013 - 06:41 PM

It might just be the lack of air. Try airing it up and try it again.


Thanks, ill try that. But just to clarify another time, the problem is that it doesn't flash the led on the power button when i press it. It is supposed to flash according to the mode (constant light for semi, slow beeping for burst, and fast for fully) but it does not.

Try with air and come back, just to be sure.


Thanks, ill try that. But just to clarify another time, the problem is that it doesn't flash the led on the power button when i press it. It is supposed to flash according to the mode (constant light for semi, slow beeping for burst, and fast for fully) but it does not.

#6 flyingtaco

flyingtaco

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 16 June 2013 - 11:17 AM

Air has done nothing at all

#7 crich775

crich775

    Member

  • Members
  • PipPip
  • 218 posts
  • Gender:Female
  • Location:Tacoma, WA

Posted 17 June 2013 - 12:41 AM

Is it the blackheart board?
Rest In Peace Jacob Espindola 1-12-07
OEF Vet 2011-2012, Combat Infantryman Badge Recipient

#8 Vidalecent

Vidalecent

    Low-end <3

  • Members
  • PipPip
  • 231 posts
  • Gender:Male

Posted 17 June 2013 - 05:04 AM

I read the manual. It says you're supposed to enter the select fire mode, and while the gun is on press the power button to change the modes. If this isn't working for you perhaps calling GOG is your best bet.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users