Jump to content


Photo

Bolt not catching on Spyder


  • Please log in to reply
8 replies to this topic

#1 Feerless

Feerless

    Got Gogged?

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
  • Location:New Jersey


Posted 15 July 2013 - 08:34 PM

Ok so my friend has a Spyder MR1 and the problem with it is the bolt isn't catching the metal thing (I forget what it is called) So basically sometimes it will catch and when it does it does pretty much what happens when you run out of air if the tank is screwed in. I haven't taken it apart and looked at it myself because he said that he did it and that it was impossible to repair or something. Any advice for what I can do to fix this? I think the metal thing is in the gripframe or something, I forget my mind is just being stupid right now but the bolt isn't catching on that. I will provide more information and pictures if I can get my hands on the gun itself. Thanks for your help guys.


FEAR Feerless  :P


#2 Feerless

Feerless

    Got Gogged?

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
  • Location:New Jersey


Posted 15 July 2013 - 08:38 PM

Ok just looked at a random guns manual to try and remember the parts name. It's the sear, the sear is whats not catching, sorry I couldn't remember my mind was just being retarded.


FEAR Feerless  :P


#3 Feerless

Feerless

    Got Gogged?

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
  • Location:New Jersey


Posted 15 July 2013 - 08:46 PM

Ok I have been reading other posts trying to find other guns with the similar problem and now I know it is the sear, sear spring, or the bolt thing. Sorry again for this my mind is being stupid. If I need to replace any of these parts where would I go get them, I'm assuming I would have to call up kingman and ask them to send me the parts. Thanks for reading.


FEAR Feerless  :P


#4 The Bacon Man

The Bacon Man

    Newbie

  • Members
  • PipPipPipPipPipPip
  • 4,199 posts
  • Gender:Male

Posted 15 July 2013 - 11:46 PM

So it is making a loud "farting" noise when you shoot, lasting until the tank is empty?  Is the bolt pushed all the way in?  When you take the rammer out (the part in the bottom tube that catches on the sear) it has a hole for the bolt pin.  When putting it back in, you must line it up so the bolt pin can go in.  If not, this can happen.

 

If you are sure the bolt is in, you should be able to cock the marker.



#5 Feerless

Feerless

    Got Gogged?

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
  • Location:New Jersey


Posted 16 July 2013 - 11:54 AM

So it is making a loud "farting" noise when you shoot, lasting until the tank is empty?  Is the bolt pushed all the way in?  When you take the rammer out (the part in the bottom tube that catches on the sear) it has a hole for the bolt pin.  When putting it back in, you must line it up so the bolt pin can go in.  If not, this can happen.

 

If you are sure the bolt is in, you should be able to cock the marker.

I know what your talking about the thing is it isn't my marker so I can't tell you I checked everything. He claims to have done it but I doubt he really did. Now what your saying about the farting noise isn't the case. Most of the time he can't get the marker cocked and when he does and he fires it it does the farting noise as if it were out of air. I doubt this helps much but I will be releasing a video of the problem and me taking it apart later today, thanks.


FEAR Feerless  :P


#6 Panda's Revenge

Panda's Revenge

    Officially Sponsored by China Ball

  • Members
  • PipPipPipPipPipPip
  • 3,494 posts
  • Gender:Female
  • Location:San Diego


Posted 16 July 2013 - 12:20 PM

The spring may be too strong for the striker to reset itself. Check the post on the other thread I made

#7 The Bacon Man

The Bacon Man

    Newbie

  • Members
  • PipPipPipPipPipPip
  • 4,199 posts
  • Gender:Male

Posted 16 July 2013 - 03:29 PM

 

So it is making a loud "farting" noise when you shoot, lasting until the tank is empty?  Is the bolt pushed all the way in?  When you take the rammer out (the part in the bottom tube that catches on the sear) it has a hole for the bolt pin.  When putting it back in, you must line it up so the bolt pin can go in.  If not, this can happen.

 

If you are sure the bolt is in, you should be able to cock the marker.

I know what your talking about the thing is it isn't my marker so I can't tell you I checked everything. He claims to have done it but I doubt he really did. Now what your saying about the farting noise isn't the case. Most of the time he can't get the marker cocked and when he does and he fires it it does the farting noise as if it were out of air. I doubt this helps much but I will be releasing a video of the problem and me taking it apart later today, thanks.

 

 

It could be the spring like Panda said.  When you take it apart, try shooting with the rammer out so you can check that the sear works right.  

 

It might be the sear or some damage to the rammer, like a dent.  For all we know it is in backwards.  Also I am going to stick to this thread, there is less clutter than the other one.


Edited by The Bacon Man, 16 July 2013 - 03:31 PM.


#8 Feerless

Feerless

    Got Gogged?

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
  • Location:New Jersey


Posted 16 July 2013 - 03:47 PM

Thanks guys you really helped me out with all of this sadly my friend turned into an asshole a few minutes ago and I just rode my bike home. I live pretty far from him so I'm exhausted but I don't think I want to be friends with him, thanks for the help though it will come in handy one day.


FEAR Feerless  :P


#9 The Bacon Man

The Bacon Man

    Newbie

  • Members
  • PipPipPipPipPipPip
  • 4,199 posts
  • Gender:Male

Posted 16 July 2013 - 03:52 PM

Yeah I saw the other thread.  Sucks, but there are people like that everywhere.

 

No problem for the help, ask anyone here anytime.  From the other thread I think it was an issue of no lube/poor maintenance. 






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users