Jump to content


Photo

Java Applet Keeps Crashing


  • Please log in to reply
5 replies to this topic

#1 LikeACheeseStick

LikeACheeseStick

    Senior Member

  • Chat Moderator
  • PipPipPipPipPip
  • 2,183 posts
  • Gender:Male
  • Location:Maine

Posted 16 July 2013 - 02:24 PM

Today I've tried to load up chat and it would stay a blank screen for about a minute or two and then the app would crash. I'm not sure what would cause this, but I'm going to re install Java.

 

OSX 10.8.3

FF


"They found me in an alley way, trying to re-enter the Earths' atmosphere in an old refrigerator box."

 


#2 LikeACheeseStick

LikeACheeseStick

    Senior Member

  • Chat Moderator
  • PipPipPipPipPip
  • 2,183 posts
  • Gender:Male
  • Location:Maine

Posted 16 July 2013 - 02:37 PM

Updated to J7U25 and works fine now.


"They found me in an alley way, trying to re-enter the Earths' atmosphere in an old refrigerator box."

 


#3 LikeACheeseStick

LikeACheeseStick

    Senior Member

  • Chat Moderator
  • PipPipPipPipPip
  • 2,183 posts
  • Gender:Male
  • Location:Maine

Posted 16 July 2013 - 09:26 PM

tumblr_mh1yybp16y1rlo1q2o1_500.jpg


"They found me in an alley way, trying to re-enter the Earths' atmosphere in an old refrigerator box."

 


#4 slinkyaroo

slinkyaroo

    Yes, I'm old. Yes, I'm cranky.

  • Root Admin
  • PipPipPipPipPipPip
  • 4,833 posts
  • Gender:Male
  • Location:Belleville, Ontario

Posted 18 July 2013 - 07:00 AM

Try another browser.

#5 OEFVeteran

OEFVeteran

    TechPB's Resident Angry Veteran

  • Retired Staff
  • PipPipPipPipPipPip
  • 4,031 posts
  • Gender:Male
  • Location:Norwood, Mass

Posted 18 July 2013 - 11:11 AM

i was having a similar problem on chrome... i had to re-install the latest java update, then verify that it was installed.... 


Shocktech Aftershock SFL team cocker, serial number 1
Mini Orracle pump, Eclipse internals, Sanchez Machine pump kit and grip frame
Mossberg 500 ZMB

OSG Paintball biggest and best field in NH... show them some love

"I wish I had 2000 feet. So i could shove 500 of them up each of your asses!!!!" Red Foreman

#6 The Bacon Man

The Bacon Man

    Newbie

  • Members
  • PipPipPipPipPipPip
  • 4,189 posts
  • Gender:Male

Posted 18 July 2013 - 04:49 PM

i was having a similar problem on chrome... i had to re-install the latest java update, then verify that it was installed.... 

 

If anyone has this problem on chrome, all you need to do is disable the Java that comes with Chrome.  It is bad, I have had many websites have a problem with it.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users