Jump to content


Photo

dm-5 leaking air


  • Please log in to reply
4 replies to this topic

#1 jcsciarappa

jcsciarappa

    Newbie

  • Members
  • Pip
  • 14 posts


Posted 19 July 2013 - 07:34 PM

I bought a dm-5 used off ebay last winter, when I first tried it out it was acting crazy, long story short I found that the chip and the board were incompatible. I bought a new Tadao chip and installed it everything seemed to be working well on the electronic side. When I tried it out again as I aired up my gun it immediately began to leak air, I couldnt tell where from, I then turned the nob to put air through the whole gun and air was coming out right through the back of the bolt. This is my first gun other than a tippmann so I am very new to everything and any help getting my gun running will be greatly appreciated.   



#2 tallsmallboy44

tallsmallboy44

    Space Cowboy

  • Members
  • PipPipPipPipPipPipPip
  • 5,361 posts
  • Gender:Male
  • Location:Ohio

Posted 19 July 2013 - 10:35 PM

When was the last time the bolt engine was lubed?

 

It also couldn't hurt to replace the orings.


fuck yolo
#carpediem

Feedback 2/0/0   Buy my shit here: http://www.techpb.co...-bob-long-vcom/


#3 jcsciarappa

jcsciarappa

    Newbie

  • Members
  • Pip
  • 14 posts


Posted 19 July 2013 - 11:55 PM

It was pretty heavily lubed when I got it and has never really had much use since then, but I did wipe it down and try to even out the lube, but ya I just wanted to make sure it wasnt something else before I bought any more stuff for the gun, but figured i would have to get new o-rings.



#4 crich775

crich775

    Member

  • Members
  • PipPip
  • 218 posts
  • Gender:Female
  • Location:Tacoma, WA

Posted 21 July 2013 - 08:35 PM

Ill give the standard thing i would do, set all electronics to stock, test. relube all orings, test. swap all orings, test. Youve already done the first
Rest In Peace Jacob Espindola 1-12-07
OEF Vet 2011-2012, Combat Infantryman Badge Recipient

#5 jcsciarappa

jcsciarappa

    Newbie

  • Members
  • Pip
  • 14 posts


Posted 21 July 2013 - 10:16 PM

ya now im on to swapping the orings.. and what if that step doesnt work either? 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users