Jump to content


Photo

Lurker Bolt Not working right

Lurker Axe Bolt

  • Please log in to reply
4 replies to this topic

#1 micmac89

micmac89

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male

Posted 22 July 2013 - 01:38 PM

I recently put in a lurker bolt on my axe and it is operating at 200psi with my velocity sweet spotted and it is slightly louder than my stock bolt. 

My stock bolt used to operate at 180 psi with the velocity sweet spotted now it is operating at 200psi. If i put my psi down to 170 like lurker says than my fps goes down to 220- 230. can someone help me make my lurker bolt work like it should.



#2 andrewthewookie

andrewthewookie

    Shaaaaaaaaaaaaaaaaarks :(

  • Chat Coordinator
  • PipPipPipPipPipPipPipPip
  • 22,111 posts
  • Gender:Female
  • Location:Your bedroom


Posted 22 July 2013 - 01:43 PM

Have you gone through the tuning steps in the Eigenbolt manual?

 

 

1. Set pressure to ~170psi
2. Lower dwell until the gun seems to cycle poorly, and then add points until it cycles fully and crisply. In the case of any FSDO or inconsistency, incrementally add dwell.
3. Adjust velocity adjuster out until velocity begins to decrease (1.5 to 2.5 turns out with stock poppet and spring)
4. Adjust HPR to achieve desired velocity


RebelSignaturejedicode-1.jpg
Hybrid SFT • 09 Impulse • HB REV-i • Macroless Mech Ion
Rotor • Grillz • PE 70/45 Feedback - 23/0/0


#3 Snipez4664

Snipez4664

    Junior Member

  • Members
  • PipPipPipPip
  • 785 posts
  • Gender:Male

Posted 22 July 2013 - 06:33 PM

This is almost certainly a friction issue with the spacer - Evaluate how much spacer to bolt fraction and guide to bolt friction. Making sure that the bolt deseats cleanly is critical to getting the velocity, otherwise you "run out" of dwell too fast. 


Posted Image

This post brought to you by: Lurker
Owner/Operator/Lead Engineer - Lurker Paintball
Check out our products at Lurker Paintball

#4 micmac89

micmac89

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male

Posted 26 July 2013 - 08:17 AM

I do think it is the spacer because mine has a little gap in it.  1005322_496010000492554_513857263_n.jpg?



#5 micmac89

micmac89

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male

Posted 27 July 2013 - 08:06 PM

Nevermind i talked to the people at lurker and they said put a tank o ring in the front.







Also tagged with one or more of these keywords: Lurker, Axe, Bolt

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users