Jump to content


Photo

Invert Mini help

invert mini advice ssues problems tuning

  • Please log in to reply
6 replies to this topic

#1 mcsaggens

mcsaggens

    Member

  • Members
  • PipPip
  • 52 posts
  • Gender:Male

Posted 22 December 2013 - 02:28 AM

I am having some trouble wit my invert mini. It refuses to shoot over 120. i cleaned and lubed the bolt and the gauge on regulator is at 200 psi. my velocity adjuster is not doing anything and i don't know why. nothing seems to be wrong with the bolt or regulator. Ideas?

on a side note, when my gun was working, whenever i turned my gun on, the gun did not fire until i pulled the trigger several times The eyes were on and functional but it would not fire after being turned on

Any advice would be great. thanks



#2 Talucci

Talucci

    Canadian Baller

  • Members
  • PipPipPipPipPip
  • 1,533 posts
  • Gender:Male
  • Location:Ontario, Canada

Posted 22 December 2013 - 03:05 AM

have you tried shooting it with another tank?



#3 kingJurzy

kingJurzy

    OFFICIAL TechPB's best member 2012

  • Members
  • PipPipPipPipPipPipPipPip
  • 9,071 posts
  • Gender:Male
  • Location:Bay Area, California


Posted 22 December 2013 - 03:24 AM

New battery and reset the board.


FEEDBACK: 23/0/0


#4 mcsaggens

mcsaggens

    Member

  • Members
  • PipPip
  • 52 posts
  • Gender:Male

Posted 22 December 2013 - 03:07 PM

I do not think the tank is the problem. I have used the tank on other guns and it always works fine. The gauge is also always at 200 psi which is the factory default. Replaced battery and did not help. i will try resetting the board



#5 BurningPlaydoh

BurningPlaydoh

    Blow-dough'ed

  • Members
  • PipPipPipPipPipPipPip
  • 6,026 posts
  • Gender:Male
  • Location:Twin Cities, MN

Posted 22 December 2013 - 03:17 PM

If the velocity adjuster does nothing perhaps the spring is bindomg or unseated? Also replace the orings on the poppet.

#6 mcsaggens

mcsaggens

    Member

  • Members
  • PipPip
  • 52 posts
  • Gender:Male

Posted 22 December 2013 - 10:21 PM

what do u mean by poppet o-ring? Is it the o rings on the bolt or the bolt guide? I did my best in making sure that the spring was put in properly. But i don't see any damaged o rings. I just reset the board to but i won't be able to test if its working because i am going out of town and i will have to check when i come back. Thanks for the advice and i will let you know if it works



#7 BurningPlaydoh

BurningPlaydoh

    Blow-dough'ed

  • Members
  • PipPipPipPipPipPipPip
  • 6,026 posts
  • Gender:Male
  • Location:Twin Cities, MN

Posted 22 December 2013 - 10:30 PM

No poppet orings mean the orings on the poppet





Also tagged with one or more of these keywords: invert mini, advice, ssues, problems, tuning

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users