Jump to content


Photo

ETHA BOLT MOVES FORWARD SEALING BREECH UPON AIRING IT UP. HELP!

ETHA BOLT PLANET ECLIPSE PROBLEM etha planet eclipse bolt problem

  • Please log in to reply
1 reply to this topic

#1 boomsquad324

boomsquad324

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male

Posted 06 February 2014 - 06:23 PM

AS STATED IN THE TITLE, WHEN AIRING UP THE ETHA, THE BOLT MOVES FORWARD, SEALING OFF THR BREECH, NOT ALLOWING PAINTBALLS TO DROP.  I CAN PULL THE TRIGGER AND MARKER MAKES FIRING NOISE, BUT BOLT WON'T MOVE.  I READ AND POSTED ON A THREAD THAT REPORTED THE SAME PROBLEM, BUT NO ONE HAS BEEN ABLE TO TELL ME HOW THEY FIXED THE PROBLEM.  POPPET ORINGS HAVE BEEN REPLACED, BUT TO NO AVAIL.  ANY HELP WILL BE GREATLY APPRECIATED!!



#2 andrewthewookie

andrewthewookie

    Shaaaaaaaaaaaaaaaaarks :(

  • Chat Coordinator
  • PipPipPipPipPipPipPipPip
  • 22,000 posts
  • Gender:Female
  • Location:Your bedroom


Posted 06 February 2014 - 07:07 PM

When it does this, do you hear a leak or does it sound fine? If the spring and everything is in the right way, it could be the 009 o-ring on the poppet shaft (second from the front), the 017 on the back cap that the can seals against, or the front 020 on the back cap.


RebelSignaturejedicode-1.jpg
Hybrid SFT 09 Impulse HB REV-i Macroless Mech Ion
Rotor Grillz PE 70/45 Feedback - 23/0/0

Closer & Angel A1 F/S/T






Also tagged with one or more of these keywords: ETHA, BOLT, PLANET, ECLIPSE, PROBLEM, etha, planet, eclipse, bolt, problem

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users