Jump to content


Photo

Empire axe leak


  • Please log in to reply
4 replies to this topic

#1 mustangs

mustangs

    "Everyone has a plan, until they get hit in the face"

  • Members
  • PipPipPipPipPip
  • 1,177 posts
  • Gender:Male
  • Location:New Jersey

Posted 12 May 2014 - 05:35 AM

So I just got a new axe and what I do with all my guns is clean the bolt system and lube it with what I use. I put a good amount of slick honey on it. When I aired up the gun it leaked out of the grips for about 3-5 seconds and then I heard something slide into place and it sealed. After that it was fine. Is that bolt stick or is that the transfer tube oring sealing? The sound of something sliding seemed like it came from the bolt assembly and not the grips. Also my ninja tank is set to a low pressure output.



#2 r45vt

r45vt

    Sophomore Member

  • Members
  • PipPipPip
  • 518 posts
  • Gender:Male

Posted 12 May 2014 - 09:09 AM

This happens.  Normal from time to time.



#3 XGC_Cheevo

XGC_Cheevo

    Pod Scalping You

  • BST Moderator
  • PipPipPipPipPipPip
  • 2,857 posts
  • Gender:Male
  • Location:Mitchell, SD

Posted 12 May 2014 - 09:17 AM

O-rings only need to be wetted.  If they look shiny, they have enough grease on them.  More than likely it was the engine sealing and it was overcoming the resistance of possibly too much lube.



#4 BurningPlaydoh

BurningPlaydoh

    Blow-dough'ed

  • Members
  • PipPipPipPipPipPipPip
  • 5,893 posts
  • Gender:Male
  • Location:Twin Cities, MN

Posted 12 May 2014 - 09:30 AM

Yeah sounds like the poppet seating itself.

#5 mustangs

mustangs

    "Everyone has a plan, until they get hit in the face"

  • Members
  • PipPipPipPipPip
  • 1,177 posts
  • Gender:Male
  • Location:New Jersey

Posted 12 May 2014 - 10:48 AM

Ok. When I get home I'll try cleaning off the bolt and poppet valve and relubing it with a less amount of lube






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users