Jump to content


Photo

egomag post was deleted???


  • This topic is locked This topic is locked
4 replies to this topic

#1 Nicholai

Nicholai

    Junior Member

  • Members
  • PipPipPipPip
  • 930 posts
  • Gender:Male
  • Location:Nelson, BC

Posted 19 October 2008 - 12:29 PM

I posted a rather long post int he automag forum showing my egomag project and now I can't find it anymore?? Any reason is was removed??
<div align='center'>

<a href="http://www.southernb...cpaintball.com" target="_blank"><img src="http://i382.photobuc...-signature.gif" border="0" class="linked-sig-image" /></a>
<a href="http://www.youtube.c...ser/sunthief79" target="_blank">Youtube</a> - <a href="http://www.techpb.co...2014&hl=egomag" target="_blank">Egomag Writeup</a> - <a href="http://www.techpb.co...howtopic=34620" target="_blank">Feedback</a> - <a href="http://www.techpb.co...opic=1596&st=0" target="_blank">Cocker Owner #17</a>

</div>

#2 android17ak47

android17ak47

    Sophomore Member

  • Members
  • PipPipPip
  • 681 posts
  • Gender:Male
  • Location:Jamestown, New York

Posted 19 October 2008 - 03:56 PM

http://www.techpb.co...a...ost&p=49318

Are you referring to this post? Looks like a mod moved it to the voided warranty forum.

#3 Nicholai

Nicholai

    Junior Member

  • Members
  • PipPipPipPip
  • 930 posts
  • Gender:Male
  • Location:Nelson, BC

Posted 19 October 2008 - 07:08 PM

No that is a post I was going to reply to with a link on this website, that's when I noticed the post was gone and had to link to automags.org instead.....
<div align='center'>

<a href="http://www.southernb...cpaintball.com" target="_blank"><img src="http://i382.photobuc...-signature.gif" border="0" class="linked-sig-image" /></a>
<a href="http://www.youtube.c...ser/sunthief79" target="_blank">Youtube</a> - <a href="http://www.techpb.co...2014&hl=egomag" target="_blank">Egomag Writeup</a> - <a href="http://www.techpb.co...howtopic=34620" target="_blank">Feedback</a> - <a href="http://www.techpb.co...opic=1596&st=0" target="_blank">Cocker Owner #17</a>

</div>

#4 Nicholai

Nicholai

    Junior Member

  • Members
  • PipPipPipPip
  • 930 posts
  • Gender:Male
  • Location:Nelson, BC

Posted 22 October 2008 - 02:32 AM

Well it looks like its back up now???

http://www.techpb.co...amp;#entry16490

Thanks for putting it back up, any idea what happened??
<div align='center'>

<a href="http://www.southernb...cpaintball.com" target="_blank"><img src="http://i382.photobuc...-signature.gif" border="0" class="linked-sig-image" /></a>
<a href="http://www.youtube.c...ser/sunthief79" target="_blank">Youtube</a> - <a href="http://www.techpb.co...2014&hl=egomag" target="_blank">Egomag Writeup</a> - <a href="http://www.techpb.co...howtopic=34620" target="_blank">Feedback</a> - <a href="http://www.techpb.co...opic=1596&st=0" target="_blank">Cocker Owner #17</a>

</div>

#5 TechPB-Willie

TechPB-Willie

    The man behind the scene.

  • Root Admin
  • PipPipPipPipPipPip
  • 2,710 posts
  • Gender:Male
  • Location:TPA, FL

Posted 07 November 2008 - 10:22 AM

Since the thread is back. It may have been place invisible by accident meaning to do another thread. I can not see anything other then that possibly on why it disappeared.

Closing this topic.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users