Jump to content


Photo

Vice leaking problem


  • Please log in to reply
5 replies to this topic

#1 Beau A

Beau A

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,035 posts
  • Gender:Male
  • Location:808 State

Posted 22 March 2010 - 11:55 PM

Hello, well today I was bored and decided to shoot my vice. when I shot it I noticed that the first shot after a short pause where i wasnt shooting, the gun shot a lot louder, but when I started to shoot a stream it sounded normal again. Then a little later I noticed a leak comming from the middle of the gun, but when I took a shot it stopped leaking for a momment then started again. Later the leaking got worse so I degassed it and turned down the velocity all the way on my HPR. When I tried to gass it back up and slowly increase the velocity the bold wouldnt snap back and the leaking got worse when i increased the velocity and decreased when in turned down the velocity.

I am a first time Bob Long owner and have never experienced anything like this with any other gun ive owned. Pleas help.
Beau

#2 Snake-Eyes

Snake-Eyes

    Master Member

  • Members
  • PipPipPipPipPipPip
  • 2,836 posts
  • Gender:Male
  • Location:tiltion NH

Posted 23 March 2010 - 10:12 AM

im sending this to the top for you i dont know whats up but im sure sombody dose o welcome to techpb
Posted Image

#3 Beau A

Beau A

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,035 posts
  • Gender:Male
  • Location:808 State

Posted 24 March 2010 - 02:25 AM

anyone?

#4 Snake-Eyes

Snake-Eyes

    Master Member

  • Members
  • PipPipPipPipPipPip
  • 2,836 posts
  • Gender:Male
  • Location:tiltion NH

Posted 24 March 2010 - 07:38 AM

im thinking it may be the Noid
Posted Image

#5 USMCclark89

USMCclark89

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:MCAS Iwakuni, JA

Posted 26 March 2010 - 10:16 AM

Ive always owned bob long markers..never had this problem. it sounds like it maybe be the poppet not seating perfectly after every shot, but could very well be the noid. If you cant figur it out MATT from bob long is a great tech and has worked on alot of my buddies markers and mine as well. just give them a call there number should be on their web site boblongdirect.com
"Life hands you lemons, make lemonade."-Will Ferrell

#6 Beau A

Beau A

    Senior Member

  • Members
  • PipPipPipPipPip
  • 1,035 posts
  • Gender:Male
  • Location:808 State

Posted 26 March 2010 - 09:54 PM

ok thanks some other people told me to replace the front ram oring and make sure the lpr pressure is 70 but i dont have a tester. <_< If that doesnt work I will definitely call BLAST.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users