Jump to content


Photo

Automag rt classic leaks out barrel....


  • Please log in to reply
2 replies to this topic

#1 M600

M600

    Member

  • Members
  • PipPip
  • 55 posts

Posted 05 May 2010 - 07:57 AM

my automag leaks out the barrel as soon as i screw in an air tank..
it stops when i pull the trigger. i took it apart and checked every o ring around and they were all fine, replaced the power tube o ring and found out one was missing.
also took 2 o rings out the bolt since im guessing they aren't supposed to be there..
any help?
heres a pic of what i mean
http://img541.images....us/i/magt.jpg/

thanks

#2 csskiller

csskiller

    R.I.P. Borg!

  • Members
  • PipPipPipPipPipPipPip
  • 6,368 posts
  • Gender:Male
  • Location:Winnipeg Manitoba

Posted 05 May 2010 - 09:10 AM

Which two o-rings did you take out?

Also there is a space in that diagram between the two powertube o-rings. If you have the wrong spacer it will leak out of the barrel and you need to either get a space kit (http://store.airgund...3&categoryID=23) or play around with different o-ring combos that doesn't leak down the barrel (more hit or miss).

Maybe that o-ring that was missing was "supposed" to be there to have the marker work.

Also mags LOVE marker oil. I would put about 5-7 drops of oil in the ASA and dry fire it if you can until no more oil comes out the end. Make sure to do with without a barrel or you'll be cleaning it later ;)

If you wanted a better response there are a lot of mag owners who I'm sure would be willing to help you with your problem at http://www.automags.org/forums/

My Feedback
RIP BORG, you will be dearly missed in the paintball world for all you have done for us.


#3 M600

M600

    Member

  • Members
  • PipPip
  • 55 posts

Posted 05 May 2010 - 10:07 AM

i replaced the two marked on the pic, so there is no missing o ring
are you sure its the spacer? cause its got a mad leak
and i oiled it like hell as well

i replaced the two marked on the pic, so there is no missing o ring
are you sure its the spacer? cause its got a mad leak
and i oiled it like hell as well




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users