Jump to content


paintbala9

Member Since 22 Jul 2009
Offline Last Active Nov 15 2011 09:17 PM
-----

Posts I've Made

In Topic: G3 help!

20 July 2012 - 03:06 PM

how can i cleean it really good? just cleaning it with a cloth?

In Topic: G3 help!

20 July 2012 - 03:01 PM

ya i have messed with the trigger to make sure it reaches far enough. do i have to take the trigger out to polish it or can i just clean it when its still intack with my gun?

In Topic: G3 help!

20 July 2012 - 02:57 PM

I'm talking about the part of the trigger that sticks back and sits over the emitter/receiver on the board. The emitter sends out a beam, and when you pull the trigger, that fang reflects the beam back to the receiver, which is the same as clicking a microswitch. What happens a lot is the surface of that fang loses reflectivity over time, so you'll have to polish it, and in some cases, people have put a little piece of aluminum foil on it to maximize reflectivity. That's my guess as to the problem because the solenoid doesn't even click, so the board doesn't sound like it's being activated.



i get what you are talking about but i do not know that parts you are talking about. any way of showing me? so i might just have to clean that little black part that is in the grip of the gun?

In Topic: G3 help!

20 July 2012 - 02:51 PM

Umm did you check if any oring were messed up. I had the same problem when I first got my g4. I was being stupid with the bolt and accidentally tore off a big part of my oring. Anyways You should check the orings on the gun because it did not make a leaking sound when my oring was ripped



but my gun isnt even making that little clicking noise when you turn it on with no air in it. do you know what im talking about?

In Topic: G3 help!

20 July 2012 - 02:48 PM

i have checked and pushed in all the connections so that is unforutnately not the problem... idk what you are talking about the fang or whatever