Jump to content


PaintAuthority21

Member Since 15 Apr 2010
Offline Last Active Dec 01 2010 12:53 AM
-----

Topics I've Started

Need Help!

08 November 2010 - 12:24 AM

My Dp Fusion f8 is having problems again. I first couldnt get it to shoot and so I adjusted the HPA and it worked great. But when I went to chrono it, it was shooting over 400FPS.. i couldnt get it to 280FPS. I dk what to do. any suggestions? Do you think i need a new HPA because I was just thinkn about getting a CP reg and hopn the prob would go away. The reg on it now i cant even find anymore. the original owner must have gotten it a long time ago or something but I lost a full day of play because of this. Help please.

Need help with a D8

07 November 2010 - 05:13 PM

My Dp Fusion f8 is having problems again. I first couldnt get it to shoot and so I adjusted the HPA and it worked great. But when I went to chrono it, it was shooting over 400FPS.. i couldnt get it to 280FPS. I dk what to do. any suggestions? Do you think i need a new HPA because I was just thinkn about getting a CP reg and hopn the prob would go away. The reg on it now i cant even find anymore. the original owner must have gotten it a long time ago or something but I lost a full day of play because of this. Help please.

3-Man Tourney @ S.C. Vilalge

06 September 2010 - 02:35 PM

So there is a 3 man tourney on october 16th and december 4th at sc village and I was wondering who plans on going or wants to start up a team to play there.. Its for young guns(which i cant be a part of) beginner and Div. 4.

PLanet eclipse marker stand

05 September 2010 - 10:50 PM

So im lookn at getn a marker stand and im lookn at ansgear.com and they have the dye and the planet eclipse stands but does the planet eclipse stand bend the barrel. there has to be alot of weight on the barrel and i was wonder if anyone has one or knew if that wud or is a problem.

Need some major help here..

04 September 2010 - 07:14 PM

ok so I hav a dangerous power fusion f8 and for some reason there is almost no air coming out when i shoot. the first shot is just strong enough to let the paintball fall out of my barrel but after that they are just lining up. I took off the hopper and just fired it without it and it had one loud shot and then everytime i fired it was just the bolt moving but thr was no real air coming out. imade sure it wasnt the asa or the hpr. after i found out it wasnt them I decided to just put it away. If you have any advice or have had this problem please help me out. I dont wanna go to a paintball shop just yet. This is my first marker that is not spyder and I am totally lost.