Jump to content


brokepballer

Member Since 28 May 2010
Offline Last Active Oct 13 2014 10:04 AM
-----

Posts I've Made

In Topic: Luxe oled leaks when tank is almost empty

08 October 2014 - 06:30 PM

ah ok. i was really hoping that was it lol thanks


In Topic: frequent barrel breaks using different barrels etek4

31 March 2014 - 04:27 PM

just as an update, i bought a case of crappy sports authority paint. shot about 1/4 of it without break. I'm assuming the problem was that when replaced/cleaned my detents, i wasnt putting them in properly causing them to move around when i shot. just realized that the dentents actually press into the "slot" milled into the body under the eye covers, instead of what i was doing which was just resting them in those "slots". anyway i hope that was the problem.


In Topic: frequent barrel breaks using different barrels etek4

24 March 2014 - 07:47 PM

i shot the rest of that case so im hoping it was just a bad case lol i will consider what everyone has said if it happens with a different brand of paint.


In Topic: frequent barrel breaks using different barrels etek4

24 March 2014 - 03:25 PM

Also is it making an odd sound when break paint, like a hiccup or something?

 

 

Yeah, I'm thinking it might be the dwell, as there tends to be more bolt stick in winter (usually for spools) so raise the dwell and make sure you lube the rammer (not too much, just enough) and completely clean the bolt, barrel and the breach and then try shooting, also make sure there isn't any leaks in the gun, after that shoot it and tell me if it worked or not.

 

no hiccups or anything. shoots fine without paintballs in it lol... ill try raising the dwell.


In Topic: frequent barrel breaks using different barrels etek4

24 March 2014 - 03:05 PM

I'm not sure, usually barrel breaks are caused by under boring, but if I was you I'd check the detents again, clean the eyes (I think this might be your problem), clean your rammer and relube it, and clean the breach and the bolt itself, also you may want to raise your dwell slightly (for winter play you sometimes want to do this), if you do all that it should work fine. Try that and see if it works.

iv cleaned my detents at least 3 times already, as well as cleaning the eyes (tested them afterwards too rammer breach and bolt, ill try the dwell thing but i have played with the factory settings in the winter before with no problem.