Jump to content


redfox981

Member Since 27 Oct 2010
Offline Last Active Feb 02 2012 11:41 PM
*****

Posts I've Made

In Topic: Empire Axe Wont Shoot

10 July 2012 - 12:58 AM

turn your eyes off, then pull the trigger and listen for your noid clicking. if u hear the click, clean your eyes.


Tried this, no noid click present Posted Image

In Topic: Empire Axe Wont Shoot

10 July 2012 - 12:56 AM

If you have the shockwave board, I cannot help you. Refer to the manual.


Whats the best way to tell which board I have? Also is it possible something came unplugged from the board? where are these connections on the board? How do I get to them?

In Topic: Empire Axe Wont Shoot

10 July 2012 - 12:46 AM

I'm current;y holding my Axe right now.

If you turn it on with eyes on, it should flash green, if you stick your finger in the breech, it should flash faster.


Mine does not do that, it flashes green at normal speed, and with finger in the breech it stays at the same speed. Also notable is the solid bright red background light.

In Topic: Empire Axe Wont Shoot

10 July 2012 - 12:34 AM

listen for the micro switch click, if you do not hit it, adjust the top screw.

Just because you assume it doesn't mean that that is the way it is. It can be far forward, but if you stop it just before it hits the microswitch, then it does you no good.


I can definitely hear the microswitch click, but no noid click. What the heck does this mean lol?

In Topic: Empire Axe Wont Shoot

10 July 2012 - 12:25 AM

When it comes on it has a solid red background light with a double green blinking light, no change with finger in the chamber. Assuming this means the eyes are doing nothing/not working? trigger is adjusted to pretty far forward, it shouldnt be having problems with the microswitch...