Jump to content


AtomicAdrian

Member Since 09 Nov 2010
Offline Last Active Jan 30 2014 04:05 PM
-----

Topics I've Started

empire axe gauge creep

01 January 2014 - 08:17 PM

I recently got a LNIB Empire Axe, and the first day I played with it the gauge on the regulator kept creeping up to around 250 psi from the 180 psi I set it to. This only happens in between shots when the gun is idle. Once I shoot, it goes back down to 180. I don't think the pressure is actually moving, as each shot seems to be the same velocity. I'll have to test it at the chrono next time I play.

 

On a side note, the gun seems to be almost new in box from Trademygun.com, as it is one of those stormtrooper white Axes that had the coating issue (which mine doesn't seem to exhibit). Toolbox and barrel sock weren't even open. Should this go away as the gun gets broken in, or should I do something to remedy it?


QEV'd GoG eXTCy + worn Dynasty'd Viewloader VLocity

03 December 2013 - 11:23 PM

Both items are traded/sold, mods please close

 

Vlocity sold to Wolfe, EXTCY IS STILL UP FOR GRABS (pending to Shooter1) TRADED to Shooter1

 

Marker: GoG eXTCy TRADED to Shooter1

Condition: mechanically 9/10 (see known problems); cosmetically 7.5/10 (a few scratches and some wear on the plastic body)
Color: black
Upgrades: QEV
Known Problems: first shot bolt stick if not used for a while. after the first shot of the day, should function just fine!
Asking Price: $130 shipped OBO, see description below
Shipping Options: USPS
Trades of interest: pumps preferred but offer up what you got!
Location of item: Austin, TX (may move to Dallas during the holidays)
What is Included: gun, Lapco autococker-to-ion barrel adapter w/ stock Azodin Kaos barrel, o-ring kit from Oringmonkey.com

 

g2ea.jpg

 

 

 

Item: Viewloader Vlocity SOLD TO WOLFE
Condition: 7/10
Known Problems: missing adjustment button, weird noise when pointed down and feeding (must be the anti-jam)
Asking Price: see above...or below too I guess
Shipping Options: USPS
Trades of interest:
Location of item: Austin, TX (may be Dallas during holidays)
What is Included: hopper

 

63tn.jpg

 

----------------------

Hello there TechPBers! I've been using this marker as a primary for quite some time now, and I feel like it's time to move on. She's seen her share of battles, and is far from looking LNIB. However, she'll still sling paint at PSP 12.5 just like any other marker, which is why I kept it for so long. If you'd like to spruce the gun up a bit, slap a new body kit and barrel on and she'll look just fine.

 

I'm also including a VLocity that is in somewhat poor condition. It feeds PSP 12.5 just fine, but is somewhat noisy and is missing the adjustment button. However, it has the Dynasty chip and paddle in it, and before the button broke it was set to standard speed and tension settings. Since it's worth no more than $15 or so on its own I'd like to sell it with the gun. If you'd like the loader separately, offer up and we can work something out.

 

Great, cheap way to get into electro play. All you need is a tank and you're tournament capable! (tank AND hopper. Vlocity has been sold). Offer up if you're the least bit interested! Worst thing that could happen is that I say no!

 

EDIT: PRICE NOW OBO! Need this gone, come awwwwwwnnnn


Proto PM8 Red/Black Fade

22 March 2013 - 05:19 PM

Marker: Proto PM8
Condition: 9/10
Color: Red/Black Fade
Upgrades: Critical Trigger, Dangerous Power feedneck
Known Problems: none
Asking Price: $300
Shipping Options: USPS, otherwise you pay extra
Trades of interest: none, F/S only!
Location of item: Austin, TX
What is Included: gun, marker case, manual, 2 piece stock proto barrel, original trigger, parts kit, Empire barrel sock

Up for sale is my friend's Proto PM8. Pics:
http://imageshack.us/g/1/10072667/


Shooting video:
http://www.youtube.com/watch?v=Puv-UrBeoYA

Tippmann Crossover lowered to $350

03 March 2013 - 09:56 PM

http://paintball.tip...over-is-now-349

What do you think? Worth it now?

GoG eXTCy first shot bolt stick

21 February 2013 - 10:33 PM

After my eXTCy has been idle for about 10-15 minutes, the bolt sticks after the first shot I fire/dry fire. I've messed with the settings a bit and it doesn't seem to go away unless my dwell is abnormally high (40 or so). Right now my dwell is set to 35 and my FSDO comp is set to 15.

Also, the manual is a bit confusing; it says that the stock setting for FSDO comp is 20 ms, but the setting only goes from 0 to 15 ms. Can anyone help?