Jump to content


weiss1172

Member Since 29 Dec 2012
Offline Last Active Mar 27 2014 09:31 AM
-----

Posts I've Made

In Topic: Air consumption with TM15

19 December 2013 - 11:51 PM

Wow! I posted this up back in June and not one person has tried to help. Thank you very much tech pb but I guess no one cares enough to help a noob, I guess I need to close my account down. again thank you guys very much for your past help if any.


In Topic: So-Cal Paintball Team

22 June 2013 - 11:04 PM

Hey Brian I just sent you a text about the team, if you can send me any info about the team and your requirements to join and what you are looking for in a player. I'm more into scenario play but as long as I play I'm cool.

My info.
William Weiss

Gear

Bt markers
Tm15,Bt4,Sa17

Tippmann
A5,2 Carvers

Smart Parts
SP1

In Topic: TM-15 APE Board W/ RF

22 June 2013 - 10:11 PM

Hello! Chris, sorry that no one has given you any kind of updates. Here is my 2 cents on the matter, I've had my tm15 for about almost 4 months and I have no problems with the transmitters and the A.P.E board it works flawlessly, now the only problem that I have is that I do have a feeding problem in single shot mode but it does great in burst and full auto modes.

Other than the single shot thing, I love how it performs.

In Topic: sp1 in need of help

31 March 2013 - 12:52 PM

I'll try that when I get home. I called gog and left a message on Thursday and no one has called back I'll try again on Tuesday. The funny thing is my friend bought it back in 2010, but anyway ill try it out and post the results later today. Thanks for all of the help guys.

In Topic: sp1 in need of help

29 March 2013 - 09:20 PM

If it's an extremely early production SP1, it may have an SOB board. (semi-only board)
Does the gun stay in semi, no matter how you try to adjust the board?


Yes it does! If I'm reading the production numbers on the trigger frame its #600 of however many they made. What is extremely early? How do I find out if its an early model. Thanks for the input.