Jump to content


EmpirePballer25

Member Since 11 Dec 2008
Offline Last Active Dec 22 2011 12:43 PM
-----

Posts I've Made

In Topic: Dangerous Power Air Efficency

29 March 2011 - 02:08 AM

Originally with the stock board, I was running 12ms of dwell. Due to trigger and optical board problems, I broke my stock trigger trying to adjust it so the optical would pick it up. I picked up the 7th element cause it was on sale at ANSgear, but I shoulda dis more research and am kinda stuck now. No matter what the microswitch is gonna be big improvement on the optical. No automatic setting as far as I know. I guess overboring would be more efficient as you have to use less air to force the paintball out of insert. I guess I'll try overboring and messing with the dwell and delay next time. I guess maybe the question is what settings are optimal for the 7th element and also approximate increase in efficiency with the techt L7 engine?

In Topic: G3 ASA Leak :(

26 March 2011 - 10:37 PM

Buy the o-rings for oringmonkey.com. They are super hard rubber and very resistant to tearing. They are a pain to get on, but absolutely no problems since and the first one still there!

In Topic: Ninja Reg problem

06 April 2010 - 11:33 AM




My tank is holding air but when it gets close to 1000psi air starts leaking out of the 1.8k burst disk. So I replaced both burst disks and I am still having the same problem. It will let air out for a few seconds but then it will stop. I can still get a few more shots out. Is this normal?


The leak is not from the burst disks but from the piston o-rings. if the o-rings on the piston get dirty or dry they do no like to seal when the pressure is low, usually under 100 psi.

To solve this take the reg apart and clean and lube the piston o-rings. This will usually solve the problem. Watch the videos

http://www.ninjapain...tic.asp?path=75

if this does not help then let em know and i can send out a new piston but lubing it almost always works


I had just took apart the reg and relubed everything and it still released air. Maybe the piston needs to be lubed more? This is my second major issue with my tank now. I was just wondering if anybody with PMI tanks has as many problems?


PMI tanks have more problems then this and there is no one to help you on the forums, LOL.

Do you want me to send you the parts or did you want to send it in? Let me know so we can take care of this ASAP.


That is true. You helped me out with my faulty fill valve out of the box. I don't think I want to send it in. I wish I would have known it was just maybe the piston instead of ordering new burst disks. Anyways a new piston to try would be great. Do you just want me to pm you?

In Topic: Ninja Reg problem

06 April 2010 - 09:50 AM


My tank is holding air but when it gets close to 1000psi air starts leaking out of the 1.8k burst disk. So I replaced both burst disks and I am still having the same problem. It will let air out for a few seconds but then it will stop. I can still get a few more shots out. Is this normal?


The leak is not from the burst disks but from the piston o-rings. if the o-rings on the piston get dirty or dry they do no like to seal when the pressure is low, usually under 100 psi.

To solve this take the reg apart and clean and lube the piston o-rings. This will usually solve the problem. Watch the videos

http://www.ninjapain...tic.asp?path=75

if this does not help then let em know and i can send out a new piston but lubing it almost always works


I had just took apart the reg and relubed everything and it still released air. Maybe the piston needs to be lubed more? This is my second major issue with my tank now. I was just wondering if anybody with PMI tanks has as many problems?

In Topic: Ninja Reg problem

05 April 2010 - 12:58 AM

My tank is holding air but when it gets close to 1000psi air starts leaking out of the 1.8k burst disk. So I replaced both burst disks and I am still having the same problem. It will let air out for a few seconds but then it will stop. I can still get a few more shots out. Is this normal?